
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":134,"ttGuid":"FC9625D61A8A30BF","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Crispy ranch chicken - Recipes - Eat Well with Bite</title>
	<meta name="description" content="Crispy ranch chicken recipe, Regional Newspapers – I served this with a mash prepared from 14 medium cauli chopped and cooked a 14 cup each of chopped parsley and grated tasty cheese and 1 tablespoon of butter – bite.co.nz" />
	<meta name="keywords" content="crispy,ranch,chicken,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<meta property="og:title" content="Crispy ranch chicken" />
	<meta property="og:description" content="I served this with a mash prepared from 1/4 medium cauli, (chopped and cooked), a 1/4 cup each of chopped parsley and grated tasty cheese and 1 tablespoon of butter." />
	<meta property="og:image" content="https://www.bite.co.nz/images/recipes/15.7.19_Chives_Chowder__Chicken_Ranch_Chicken.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.bite.co.nz/recipe/17922/Crispy-ranch-chicken/" />
	<link rel="canonical" href="https://www.bite.co.nz/recipe/17922/Crispy-ranch-chicken/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=NCm81UwGvE8uuPKf3qwpY5-SFBotWJUj3-SFB8WTMlg1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r17922';
	
	dfp_tags.kw = ["crispy","ranch","chicken","starter","nibbles","winter","roasting","dinnerparty","partyfingerfood","janbilton","skinnedandbonedchickenthighs","ranchdressing","cornchips"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	
<script type="text/javascript">
	dataLayer = [{
		'name': 'BT:recipe:crispyranchchicken',
		'section': 'BT:recipes',
		'page_type': 'BT:recipe'
		,'publication': 'BT:regionalnewspapers','recipe_keyword': 'skinnedandbonedchickenthighs|ranchdressing|cornchips','author': 'BT:janbilton'
	}];
	var CSPageType = 'recipe';
</script>



		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17922%2fCrispy-ranch-chicken%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17922%2fCrispy-ranch-chicken%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17922%2fCrispy-ranch-chicken%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17922%2fCrispy-ranch-chicken%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Crispy ranch chicken</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="17922" data-text="Crispy ranch chicken" data-recipedate="2019-07-22">
			
			<img src="/images/EatWell_With_Bite.co.nz_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Crispy ranch chicken<br /><span>( SERVES 4 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Jan-Bilton/" title="Jan Bilton" style="background-image: url(/images/authors/00_OurPeople_JanBilton_375x250.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Jan-Bilton/"><span itemprop="author">Jan Bilton</span></a>
					</p>
					

					<p class="hide show-print">Publication: Regional Newspapers</p>

					<p class="publication-image">
						
						<img src="/images/publications/NZMELocal-Stacked.gif" alt="Regional Newspapers" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/15.7.19_Chives_Chowder__Chicken_Ranch_Chicken.jpg?width=603&height=339&mode=crop&upscale=false" alt="Crispy ranch chicken" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: none;">
								0
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p>I served this with a mash prepared from 1/4 medium cauli, (chopped and cooked), a 1/4 cup each of chopped parsley and grated tasty cheese and 1 tablespoon of butter.</p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>4 large</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Skinned-and-boned-chicken-thighs/?source=ingredientlist">
											Skinned and boned chicken thighs
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Ranch-dressing/?source=ingredientlist">
											Ranch dressing
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 cups</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Corn-chips/?source=ingredientlist">
											Corn chips
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<ol>
<li>Halve the chicken thighs and place in a shallow dish. Pour the dressing over the chicken and move around to coat evenly.</li>
<li>Preheat the oven to 180&deg;C. Lightly oil a roasting pan.</li>
<li>Crush the corn chips until they resemble coarse breadcrumbs. Place on a plate.</li>
<li> Dip the thighs into the chips to coat evenly. Place in a single layer in the roasting pan. Bake for 40-45 minutes until golden and cooked.&nbsp;</li>
</ol>
<p><strong>See more of Jan's winter winners recipes</strong></p>
<ul>
<li><a href="https://www.bite.co.nz/recipe/17921/chive-souffle" target="_blank">Chive souffl<span>&eacute;</span></a></li>
<li><a href="https://www.bite.co.nz/recipe/17924/seafood-chowder" target="_blank">Seafood chowder</a></li>
</ul>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.bite.co.nz/recipe/17922/Crispy-ranch-chicken/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/2982/Rhubarb-at-the-ready/">
				<img src="/images/articles/Roasted-rhubarb-tart-with-rhubarb-sorbet.jpg?width=300&height=200&mode=crop" alt="Rhubarb at the ready" />
				<div class="recipe-header-truncate">
					<h4 title="Rhubarb at the ready">Rhubarb at the ready</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:2" href="/collections/3800/Warming-Weeknight-Winners/">
				<img src="/images/articles/21gingergarlic-hdr_1.jpg?width=300&height=200&mode=crop" alt="Warming Weeknight Winners" />
				<div class="recipe-header-truncate">
					<h4 title="Warming Weeknight Winners">Warming Weeknight Winners</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/3155/Bites-20-most-popular-recipes-2016/">
				<img src="/images/articles/Bite_GeoffScott_EskimoLollyCake.jpg?width=300&height=200&mode=crop" alt="Bite's 20 most popular recipes 2016" />
				<div class="recipe-header-truncate">
					<h4 title="Bite's 20 most popular recipes 2016">Bite's 20 most popular recipes 2016</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/1725/Fork-food/">
				<img src="/images/articles/BITE_snapper_ceviche_geoff_scott.jpg?width=300&height=200&mode=crop" alt="Fork food" />
				<div class="recipe-header-truncate">
					<h4 title="Fork food">Fork food</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/in-season/2235/10-winter-salads/">
				<img src="/images/articles/Bite_RayMcVinnie-Get-the-idea-winter-salad.jpg?width=300&height=200&mode=crop" alt="10 winter salads" />
				<div class="recipe-header-truncate">
					<h4 title="10 winter salads">10 winter salads</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Ray McVinnie</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/kitchen-tips/how-to/630/Pork-crackling-how-to-make/">
				<img src="/images/articles/Making-perfect-roast-pork-c.jpg?width=300&height=200&mode=crop" alt="Pork crackling: how to make" />
				<div class="recipe-header-truncate">
					<h4 title="Pork crackling: how to make">Pork crackling: how to make</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Simon Gault</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/kitchen-tips/how-to/3873/Stepbystep-How-to-make-perfect-crackling-for-Chinese-roast-pork/">
				<img src="/images/articles/pork-crackling-step-6-header.jpg?width=300&height=200&mode=crop" alt="Step-by-step: How to make perfect crackling for Chinese roast pork" />
				<div class="recipe-header-truncate">
					<h4 title="Step-by-step: How to make perfect crackling for Chinese roast pork">Step-by-step: How to make perfect crackling for Chinese roast pork</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Sachie Nomura</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/in-season/2598/Old-new-again/">
				<img src="/images/articles/Kasha-and-beetroot-sushi.jpg?width=300&height=200&mode=crop" alt="Old new again" />
				<div class="recipe-header-truncate">
					<h4 title="Old new again">Old new again</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Jan Bilton</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.bite.co.nz/recipe/17922/Crispy-ranch-chicken/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="17922" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	

<div id="email-friend" style="display: none; overflow: hidden">
	<div class="registration">
		<div id="formbox">
			<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
				<h1>Tell a friend...</h1>
				<p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
			</div>
			<form id="tellafriend" action="#" method="post">
				<div class="form_row">
					<label>friend's name:</label>
					<input name="name" type="text" id="email-name">
				</div>

				<div class="line-dotted" style="padding-bottom: 20px; margin-bottom: 20px;">
					<div class="form_row">
						<label>friends' email:</label>
						<textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
					</div>
				</div>

				<div class="form_row">
					<label>subject:</label>
					<input name="subject" type="text" id="email-subject" value="">
				</div>

				<div class="form_row">
					<label>message:</label>
					<textarea name="message" id="email-message"></textarea>
				</div>
				<input type="hidden" name="hdn-url" id="hdn-url" value="none">
				<input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
				<input id="submit-email" class="button" type="submit" value="submit">
				<p id="form-status" style="color: #ed008c;"></p>
			</form>
		</div>
		<div id="email-thanks" style="display: none;">
			<h2>Thank you, your message has been sent.</h2>
		</div>
	</div>
</div>



	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17885/Rhubarb-raspberry-and-almond-shortcake/">
						<img src="/images/recipes/Rhubarb_and_raspberry_pie_landscape.jpg?width=60&height=40&mode=crop" alt="Rhubarb, raspberry and almond shortcake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Rhubarb, raspberry and almond shortcake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9997/Butter-chicken/">
						<img src="/images/recipes/25102013VIVAButterChicken.jpg?width=60&height=40&mode=crop" alt="Butter chicken">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Butter chicken</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17923/Crispytopped-cauliflower-cheese/">
						<img src="/images/recipes/Annabel_Langbein_CrispyToppedCauliflowerCheese_CANVAS.jpg?width=60&height=40&mode=crop" alt="Crispy-topped cauliflower cheese">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Crispy-topped cauliflower cheese</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/3027/Lemon-slice/">
						<img src="/images/recipes/NZWW_lemon_slice.jpg?width=60&height=40&mode=crop" alt="Lemon slice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemon slice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17911/Peanut-butter-bliss-balls/">
						<img src="/images/recipes/040719splpeanutbutterballs.jpg?width=60&height=40&mode=crop" alt="Peanut butter bliss balls">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Peanut butter bliss balls</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/5783/Individual-lemon-delicious-puddings/">
						<img src="/images/recipes/06062012VIVAIndividualLemonDelicious.jpg?width=60&height=40&mode=crop" alt="Individual lemon delicious puddings">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Individual lemon delicious puddings</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/2225/10-things-to-do-with-lemons/">
						<img src="/images/links/Lemons.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">10 things to do wtih lemons</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/1508/Cool-crops-Winter-planting-and-harvesting/">
						<img src="/images/links/InSeason_CoolCrops_2.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Planning your winter garden</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/2130/10-ways-with-winter-vegetables/">
						<img src="/images/links/10-ways-with-winter-vegetaables.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">10 ways with winter vegetables</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/4140/Growing-and-cooking-with-broccoli/">
						<img src="/images/links/HuntingLodge_grilledbrocolli.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Tips for cooking and growing broccoli</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/wellbeing/1621/Vitamin-D-Upping-your-intake-in-winter/">
						<img src="/images/links/vitamind.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to up your vitamin D intake during winter</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/meal-planners/4154/Meal-planner-July-1/">
						<img src="/images/links/pleanner_july1_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Weekly meal planner: July 1</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/kitchen-tips/how-to/1596/Roasting-meat-Cooking-times/">
						<img src="/images/links/Annabel_Langbein_RoastLambWithMintyPesto_CANVAS.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Cooking times for perfect roast meat</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/4148/Produce-report-June-10/">
						<img src="/images/links/rhubarb.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Produce report July 1</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17809/Chicken-and-cashew-nut-curry/">
						<img src="/images/recipes/Curries_Chicken__Cashew_Nut.jpg?width=300&height=200&mode=crop" alt="Chicken and cashew nut curry">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chicken and cashew nut curry</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17761/Thaistyle-chicken-skewers-with-sesame-rice/">
						<img src="/images/recipes/150519splchickenskewers.jpg?width=300&height=200&mode=crop" alt="Thai-style chicken skewers with sesame rice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Thai-style chicken skewers with sesame rice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/3692/Beef-mince-nachos/">
						<img src="/images/recipes/NZWW_beef_mince_nachos.jpg?width=300&height=200&mode=crop" alt="Beef mince nachos">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Beef mince nachos</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/3991/Mexican-tortilla-soup/">
						<img src="/images/recipes/NZWW_mexican_tortilla_soup.jpg?width=300&height=200&mode=crop" alt="Mexican tortilla soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mexican tortilla soup</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1901/Chicken-and-bean-nachos/">
						<img src="/images/recipes/NZWW_12899_36-3.jpg?width=300&height=200&mode=crop" alt="Chicken and bean nachos">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Chicken and bean nachos</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17169/Korean-chick-with-kick/">
						<img src="/images/recipes/Korean-chick-with-kick-recipe-header.jpg?width=300&height=200&mode=crop" alt="Korean chick with kick">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Korean chick with kick</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/14478/Mexican-tomato-and-tortilla-soup/">
						<img src="/images/recipes/08082016BiteMexicanTomato.jpg?width=300&height=200&mode=crop" alt="Mexican tomato and tortilla soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mexican tomato and tortilla soup</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17401/Stirfried-capsicums-with-chicken/">
						<img src="/images/recipes/21.1.19_Capsicums_Chicken_Stir-fry.jpg?width=300&height=200&mode=crop" alt="Stir-fried capsicums with chicken">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Stir-fried capsicums with chicken</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/eat-well-logo-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=8-hlE-gSoKC7JRyLZlj53ZR8lf4ofNVkHJciA_8ekC81"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=tUt9Z5u8O7o6k8O7KZfqxEpYcQXRgkl-CRI2BijDNrs1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
