
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":145,"ttGuid":"8E8C4AD34BA9A82B","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Pork loin roast with herb rice stuffing - Recipes - Eat Well with Bite</title>
	<meta name="description" content="Pork loin roast with herb rice stuffing recipe – This delicious recipe makes enough to feed a small armyampnbspand is well worth the effort The pork is juicy the crackling isampnbspcrunchyampnbspand the rice stuffing is packed full of herby goodnessampnbsp – bite.co.nz" />
	<meta name="keywords" content="pork,loin,roast,herb,rice,stuffing,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<meta property="og:title" content="Pork loin roast with herb rice stuffing" />
	<meta property="og:description" content="This delicious recipe makes enough to feed a small army&amp;nbsp;and is well worth the effort. The pork is juicy, the crackling is&amp;nbsp;crunchy&amp;nbsp;and the rice stuffing is packed full of herby goodness.&amp;nbsp;" />
	<meta property="og:image" content="https://www.bite.co.nz/images/recipes/porkroast.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.bite.co.nz/recipe/17830/Pork-loin-roast-with-herb-rice-stuffing/" />
	<link rel="canonical" href="https://www.bite.co.nz/recipe/17830/Pork-loin-roast-with-herb-rice-stuffing/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=NCm81UwGvE8uuPKf3qwpY5-SFBotWJUj3-SFB8WTMlg1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'bite';
	var dfp_path = 'recipe/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = 'r17830';
	
	dfp_tags.kw = ["pork","loin","roast","with","herb","rice","stuffing","dinner","roasting","glutenfree","dinnerparty","weeknightmeals","roastdinners","leek","oliveoil","garlicinfusedoliveoil","arboriorice","chickenstock","freshparsley","finelychoppedspringonion","driedoregano","driedthyme","pumpkinseeds","porkloin","oliveoil","salt"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

	

<script type="text/javascript">
// <![CDATA[
	var CSName = 'BT:recipe:porkloinroastwithherbricestuffing';
	var CSSection = 'BT:recipes';
	var CSPageType = 'recipe';
	var CSAuthor = 'BT:';


// ]]>
</script>




		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17830%2fPork-loin-roast-with-herb-rice-stuffing%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17830%2fPork-loin-roast-with-herb-rice-stuffing%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="ad_leaderboard1" class="dfpad" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17830%2fPork-loin-roast-with-herb-rice-stuffing%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17830%2fPork-loin-roast-with-herb-rice-stuffing%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Pork loin roast with herb rice stuffing</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="17830" data-text="Pork loin roast with herb rice stuffing" data-recipedate="2019-06-11">
			
			<img src="/images/EatWell_With_Bite.co.nz_Logo.svg" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Pork loin roast with herb rice stuffing
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					
				</div>
				<div class="recipe-meta-group">
					

					<p class="hide show-print">Publication: </p>

					<p class="publication-image">
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/porkroast.jpg?width=603&height=339&mode=crop&upscale=false" alt="Pork loin roast with herb rice stuffing" itemprop="image" />
					
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								3
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW215802428 BCX0">This delicious recipe makes enough to feed a small army</span></span><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW215802428 BCX0">&nbsp;</span></span><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW215802428 BCX0">and is well worth the effort. The pork is juicy, the crackling is</span></span><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW215802428 BCX0">&nbsp;</span></span><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="ContextualSpellingAndGrammarError SCXW215802428 BCX0">crunchy</span></span><span class="TextRun SCXW215802428 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW215802428 BCX0">&nbsp;and the rice stuffing is packed full of herby goodness.</span></span><span class="EOP SCXW215802428 BCX0">&nbsp;</span></p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>1&#189; cups</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Leek/?source=ingredientlist">
											Leeks, chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Olive-oil/?source=ingredientlist">
											Olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Garlicinfused-olive-oil/?source=ingredientlist">
											Garlic-infused olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>200 g</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Arborio-rice/?source=ingredientlist">
											Arborio rice
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 cups</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Chicken-stock/?source=ingredientlist">
											Chicken stock, (GF if needed)
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Fresh-parsley/?source=ingredientlist">
											Fresh parsley, chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#188; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Finely-chopped-spring-onion/?source=ingredientlist">
											Finely chopped spring onion
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Dried-oregano/?source=ingredientlist">
											Dried oregano
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; tsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Dried-thyme/?source=ingredientlist">
											Dried thyme
										</a>
									</td>
								</tr>
							
								<tr>
									<td>3 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Pumpkin-seeds/?source=ingredientlist">
											Pumpkin seeds
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2&#189; kgs</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Pork-loin/?source=ingredientlist">
											Pork loin
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 drizzle</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Olive-oil/?source=ingredientlist">
											Olive oil
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 serving</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Salt/?source=ingredientlist">
											Salt
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
					<div class="OutlineElement Ltr  BCX0 SCXW26725563"><ol>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">In a large saucepan over medium heat, fry the leek in the</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">oils for 2 minutes. Add the rice and stir for 1 minute. Add &frac12;</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">cup (125ml) chicken stock at a time, stirring often until the</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">liquid has been absorbed. Continue adding and stirring in</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">the stock (turn the heat down if necessary). Once the rice has</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">absorbed 2 cups of stock (this should take about 20 minutes),</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">check to see if it is cooked. If it isn&rsquo;t, add more stock and</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">continue to cook. When cooked, the rice should be tender and</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">sticky but not too wet.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Remove the rice from the heat and stir through the parsley,</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">spring onion, oregano, thyme and pumpkin seeds. Transfer to</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">a plastic container or bowl and leave to cool.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Stuff the pork with the herb rice stuffing, roll up and secure</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">with string.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Preheat oven to 220&deg;C (430&deg;F)&nbsp;</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="SpellingError SCXW26725563 BCX0">fanbake</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">&nbsp;function.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Rub the pork skin with olive oil and season generously with</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">salt. Place in a roasting tray and roast for 30 minutes. Remove</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">from the oven and baste with the pork juices (drizzle the pork</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">juices over the roast). Lightly season again with salt.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Turn the oven down to 200&deg;C (390&deg;F) and roast the pork for</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">about another 1&frac12; hours. Baste the pork every 30 minutes. If</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">the crackling looks like it might burn, cover it with tinfoil.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
<li><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">Remove the pork from the oven when the crackling is</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="ContextualSpellingAndGrammarError SCXW26725563 BCX0">golden</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">&nbsp;and the juices run clear (insert a sharp knife into the</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ"><span class="NormalTextRun SCXW26725563 BCX0">&nbsp;</span></span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">roast). Rest for 10 minutes before carvi</span><span class="TextRun SCXW26725563 BCX0" lang="EN-NZ" xml:lang="EN-NZ">ng.</span><span class="EOP SCXW26725563 BCX0">&nbsp;</span></li>
</ol>
<p><strong><strong>See more of Alana Scott's gluten-free recipes&nbsp;from "The Gut Friendly Cookbook"</strong></strong></p>
<ul>
<li><a href="https://www.bite.co.nz/recipe/17824/Banana-butterscotch-pudding/" target="_blank">Banana butterscotch pudding</a></li>
<li><a href="https://www.bite.co.nz/recipe/17825/Curry-quinoa-fritters/" target="_blank">Curry quinoa fritters</a></li>
</ul>
<p class="Paragraph SCXW26725563 BCX0"><span class="EOP SCXW26725563 BCX0">&nbsp;</span></p>
</div>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.bite.co.nz/recipe/17830/Pork-loin-roast-with-herb-rice-stuffing/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:1" href="/collections/3800/Warming-Weeknight-Winners/">
				<img src="/images/articles/21gingergarlic-hdr_1.jpg?width=300&height=200&mode=crop" alt="Warming Weeknight Winners" />
				<div class="recipe-header-truncate">
					<h4 title="Warming Weeknight Winners">Warming Weeknight Winners</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			<span class='sponsored-tag'>Sponsored</span>
			<a data-csref="rel_collection:2" href="/collections/3839/Cooking-With-Oils/">
				<img src="/images/articles/Anzac_Biscuits.JPG?width=300&height=200&mode=crop" alt="Cooking With Oils" />
				<div class="recipe-header-truncate">
					<h4 title="Cooking With Oils">Cooking With Oils</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/2390/5-ingredients-30-minutes/">
				<img src="/images/articles/Bite_KathyPaterson_Quesadillas-MozzarellaSmashedAvocado-Fres.jpg?width=300&height=200&mode=crop" alt="5 ingredients: 30 minutes" />
				<div class="recipe-header-truncate">
					<h4 title="5 ingredients: 30 minutes">5 ingredients: 30 minutes</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/2820/Roast-chicken/">
				<img src="/images/articles/Butterflied-lemon-chicken-recipe.jpg?width=300&height=200&mode=crop" alt="Roast chicken" />
				<div class="recipe-header-truncate">
					<h4 title="Roast chicken">Roast chicken</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/in-season/2336/10-ingredients-for-the-budgetconscious-cook/">
				<img src="/images/articles/Cost-effective-ingredients-rice.jpg?width=300&height=200&mode=crop" alt="10 ingredients for the budget-conscious cook" />
				<div class="recipe-header-truncate">
					<h4 title="10 ingredients for the budget-conscious cook">10 ingredients for the budget-conscious cook</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/kitchen-tips/how-to/307/Roast-turkey-how-to-keep-it-moist/">
				<img src="/images/articles/NZWW_13896_45-1_1.jpg?width=300&height=200&mode=crop" alt="Roast turkey: how to keep it moist" />
				<div class="recipe-header-truncate">
					<h4 title="Roast turkey: how to keep it moist">Roast turkey: how to keep it moist</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Simon Gault</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/whats-on/2471/Merrymaking-mains/">
				<img src="/images/articles/7.12.15-Festive-Mains-Turkey-a-LOrange.jpg?width=300&height=200&mode=crop" alt="Merrymaking mains" />
				<div class="recipe-header-truncate">
					<h4 title="Merrymaking mains">Merrymaking mains</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Jan Bilton</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/1962/4-bites-TV-dinners/">
				<img src="/images/articles/WhatsOn_TV-dinners_1.jpg?width=300&height=200&mode=crop" alt="4 bites: TV dinners" />
				<div class="recipe-header-truncate">
					<h4 title="4 bites: TV dinners">4 bites: TV dinners</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Warren Elwin</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.bite.co.nz/recipe/17830/Pork-loin-roast-with-herb-rice-stuffing/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="17830" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	



    <div id="email-friend" style="display: none; overflow: hidden" >
        <div class="registration">
        <div id="formbox">
            <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
	        <h1>Tell a friend...</h1>
            <p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
            </div>
            <form id="tellafriend" action="#" method="post">
                <div class="form_row">
                    <label>friend's name:</label>
                    <input name="name" type="text" id="email-name">
                </div>   
                
                <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
                <div class="form_row">
                    <label>friends' email:</label>
                    <textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
                </div>
                </div>
    
                <div class="form_row">
                    <label>subject:</label>
                    <input name="subject" type="text" id="email-subject" value="">
                </div>
    
                <div class="form_row">
                    <label>message:</label>
                    <textarea name="message" id="email-message"></textarea>
                </div>
                <input type="hidden" name="hdn-url" id="hdn-url" value="none">
                <input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
                <input id="submit-email" class="button" type="submit" value="submit">
                <p id="form-status" style="color:#ed008c;"></p>
	        </form>  
                     
        </div>
        <div id="email-thanks" style="display:none;">
                <h2>Thank you, your message has been sent.</h2>
            </div> 
            </div>
    </div>
    
   

	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17803/Slowcooked-beef-ragu/">
						<img src="/images/recipes/Annabel_Langbein_SlowCookedBeefRagu.jpg?width=60&height=40&mode=crop" alt="Slow-cooked beef ragu">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Slow-cooked beef ragu</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17604/Lemon-gin-and-ginger-bars/">
						<img src="/images/recipes/210319splginlemonbars1.jpg?width=60&height=40&mode=crop" alt="Lemon, gin and ginger bars">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemon, gin and ginger bars</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17825/Curry-quinoa-fritters/">
						<img src="/images/recipes/Curry_Quinoa_Fritters.jpg?width=60&height=40&mode=crop" alt="Curry quinoa fritters">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Curry quinoa fritters</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13618/Prunes-in-gin/">
						<img src="/images/recipes/30112015BitePrunesInGin.jpg?width=60&height=40&mode=crop" alt="Prunes in gin">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Prunes in gin</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15650/Satay-chicken-casserole/">
						<img src="/images/recipes/satay-chicken-casserole-recipe.jpg?width=60&height=40&mode=crop" alt="Satay chicken casserole">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Satay chicken casserole</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17812/Rhubarb-and-apple-banana-loaf/">
						<img src="/images/recipes/270519splrhubarbbread.jpg?width=60&height=40&mode=crop" alt="Rhubarb and apple banana loaf">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Rhubarb and apple banana loaf</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/2225/10-things-to-do-with-lemons/">
						<img src="/images/links/Lemons.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">10 things to do wtih lemons</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/1508/Cool-crops-Winter-planting-and-harvesting/">
						<img src="/images/links/InSeason_CoolCrops_2.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Planning your winter garden</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/2740/Winter-stews-and-casseroles/">
						<img src="/images/links/Winter-stews-and-casseroles_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Ray's tips for tasty winter stews and casseroles</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/4140/Growing-and-cooking-with-broccoli/">
						<img src="/images/links/HuntingLodge_grilledbrocolli.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Tips for cooking and growing broccoli</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/wellbeing/2841/The-truth-about-coconut-oil/">
						<img src="/images/links/coconut-oil-article.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">The truth about coconut oil</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/meal-planners/4147/Meal-planner-June-10/">
						<img src="/images/links/mealplan_june10.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Weekly meal planner: June 10</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/wellbeing/2550/Gluten-The-devil-is-in-the-detail/">
						<img src="/images/links/glutenfree.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Should you go gluten-free?</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/4148/Produce-report-June-10/">
						<img src="/images/links/rhubarb.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Produce report June 10</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17479/Lemongrass-sesame-pork-with-fastpickled-cucumber/">
						<img src="/images/recipes/CH-bbq-pork-skewers-005.jpg?width=300&height=200&mode=crop" alt="Lemongrass sesame pork with fast-pickled cucumber">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lemongrass sesame pork with fast-pickled cucumber</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/12409/Garden-green-risotto/">
						<img src="/images/recipes/09032015HOSGardenGreen.jpg?width=300&height=200&mode=crop" alt="Garden green risotto">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Garden green risotto</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/3608/Seafood-risotto/">
						<img src="/images/recipes/NZWW_4013_ACFKKAaabaB0.jpg?width=300&height=200&mode=crop" alt="Seafood risotto">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Seafood risotto</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/4754/World-on-a-Plate-Italy/">
						<img src="/images/recipes/NZH_10674178_SCCZEN_130910splGINAS3_300x200.JPG?width=300&height=200&mode=crop" alt="World on a Plate: Italy">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">World on a Plate: Italy</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1219/Mangosteen-salad-with-seared-pork-and-snowpeas/">
						<img src="/images/recipes/23072008VIVAMangosteenSalad.jpg?width=300&height=200&mode=crop" alt="Mangosteen salad with seared pork and snowpeas">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mangosteen salad with seared pork and snowpeas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/4385/Pork-with-orange-pistachio-and-prune-stuffing/">
						<img src="/images/recipes/NZWW_1235_ACFDOAXbbObY.jpg?width=300&height=200&mode=crop" alt="Pork with orange, pistachio and prune stuffing">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Pork with orange, pistachio and prune stuffing</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7447/Pumpkin-and-sage-risotto/">
						<img src="/images/recipes/NZWW_57687_Pumpkin-and-sage-risotto.jpg?width=300&height=200&mode=crop" alt="Pumpkin and sage risotto">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Pumpkin and sage risotto</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1156/Cheesy-rice-cakes/">
						<img src="/images/recipes/Generic_Cheese_Cheddar.jpg?width=300&height=200&mode=crop" alt="Cheesy rice cakes">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Cheesy rice cakes</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/eat-well-logo-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=S_G4sfN1cOUaARbCOclQ93kUvXyQA3rXOaz53oWr9RE1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=BB7l3Q3tJJGVaUij80ycta2ODxXLE-NfxxbIb8zsy5o1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
