
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":152,"ttGuid":"A013752876B3A34D","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Orange, date, coconut, seed and honey balls - Recipes - Eat Well with Bite</title>
	<meta name="description" content="Orange date coconut seed and honey balls recipe, Bite – This recipe uses natural sugars from dates and honey to achieve something delicious that will satisfy your sweet tooth – bite.co.nz" />
	<meta name="keywords" content="orange,date,coconut,seed,honey,balls,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<meta property="og:title" content="Orange, date, coconut, seed and honey balls" />
	<meta property="og:description" content="This recipe uses natural sugars from dates and honey to achieve something delicious that will satisfy your sweet tooth." />
	<meta property="og:image" content="https://www.bite.co.nz/images/recipes/24032014BiteOrangeDateCoconutSeedAndHoney.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="https://www.bite.co.nz/recipe/10624/Orange-date-coconut-seed-and-honey-balls/" />
	<link rel="canonical" href="https://www.bite.co.nz/recipe/10624/Orange-date-coconut-seed-and-honey-balls/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=SAJVAFST4RKT2PXyWMhxGFXt9BRErVzATHW5cxxNywg1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<!-- APN ad server -->
<script type="text/javascript" src="/js/foodhub_ad_server.js?v=20190326"></script>

<script src="//media.nzherald.co.nz/nzmeads/postm.js?ts=116870"></script>
<script type="text/javascript">
    // SAS Target
    var siteTarget = "/SITE=BITE"; 		//Site Identification
    siteTarget += "/NW=NZMEP";
    siteTarget += "/AREA=BITE.RECIPES.RECIPE"; 	//Area
    siteTarget += "/CHA=" + "RECIPE.10624.MEDJOOLDATES.DESSERT.SNACKS.SPRING.SUMMER.AUTUMN.WINTER.NO_COOK.GLUTEN_FREE.DAIRY_FREE.VEGETARIAN.BARBECUEPICNIC.DINNERPARTY.KIDSPARTY.PARTYFINGERFOOD.MORNINGAFTERNOONTEA.NADIALIM.BITE"; 	//Channel
    siteTarget += "/SS=" + "RECIPES.VEGETABLE"; 		//Page Name
    siteTarget += "/S1=" + "NONE"; 			//extra info #1
    siteTarget += "/S2=" + "BITE"; 		//extra info #2
    siteTarget += "/S3=" + "NADIALIM"; 			//extra info #3
    siteTarget += "/S4=" + "NONE"; 					//extra info #4
    siteTarget += "/S5=" + "NONE"; 					//extra info #5			
    siteTarget += "/UG=" + "NONE"; 		//user gender
    siteTarget += "/UA=" + "NONE"; 	//user age or age group
    siteTarget += "/UL=" + "NONE"; 	//user location
    var keyword = "orange+date+coconut+seed+honey+balls+cocoa+powder+almonds+honey+sesame+seeds+orange+macadamia+nuts+pumpkin+seeds+sunflower+seeds+medjool+dates+coconut+threads+nadia+lim+bite+dairyfree+glutenfree+vegetarian"; 					//keyword, up to 512 characters		

</script>


<script>
	window.oParams = {
		host: 'https://data.apn.co.nz',
		path: '/apnnz/tserver',
		tags: {
			site: 'BITE',
			AREA: 'BITE.RECIPES.RECIPE',
			CHA: 'RECIPE.10624.MEDJOOLDATES.DESSERT.SNACKS.SPRING.SUMMER.AUTUMN.WINTER.NO_COOK.GLUTEN_FREE.DAIRY_FREE.VEGETARIAN.BARBECUEPICNIC.DINNERPARTY.KIDSPARTY.PARTYFINGERFOOD.MORNINGAFTERNOONTEA.NADIALIM.BITE',
			SS: 'RECIPES.VEGETABLE',
			KEYWORD: 'orange+date+coconut+seed+honey+balls+cocoa+powder+almonds+honey+sesame+seeds+orange+macadamia+nuts+pumpkin+seeds+sunflower+seeds+medjool+dates+coconut+threads+nadia+lim+bite+dairyfree+glutenfree+vegetarian',
			size: 'preroll'
		}
	};
</script>
<script src="/js/brightcove_moneymaker.js"></script>

	

<script type="text/javascript">
// <![CDATA[
	var CSName = 'BT:recipe:orangedatecoconutseedandhoneyballs';
	var CSSection = 'BT:recipes';
	var CSPageType = 'recipe';
	var CSAuthor = 'BT:Nadia Lim';


// ]]>
</script>




		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f10624%2fOrange-date-coconut-seed-and-honey-balls%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f10624%2fOrange-date-coconut-seed-and-honey-balls%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="DivBigBanner"> <script language="javascript" type="text/javascript"> aimRenderAd(760, 120, 'BIGBANNER','BigBanner',''); </script> </div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f10624%2fOrange-date-coconut-seed-and-honey-balls%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f10624%2fOrange-date-coconut-seed-and-honey-balls%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Orange, date, coconut, seed and honey balls</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="10624" data-text="Orange, date, coconut, seed and honey balls" data-recipedate="2014-03-24">
			
			<img src="/images/bite-url-logo.png" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Orange, date, coconut, seed and honey balls<br /><span>( MAKES 12 )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Nadia-Lim/" title="Nadia Lim" style="background-image: url(/images/authors/OurPeople_NadiaLim.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
					<p class="authorlink">
						<a data-csref="detail:author" href="/recipes/author/Nadia-Lim/"><span itemprop="author">Nadia Lim</span></a>
					</p>
					

					<p class="hide show-print">Publication: Bite</p>

					<p class="publication-image">
						
						<img src="/images/publications/logo_bite.png" alt="Bite" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><span itemprop="ratingValue">4.8</span> / 5 FROM <span itemprop="reviewCount">4</span></span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/24032014BiteOrangeDateCoconutSeedAndHoney.jpg?width=603&height=339&mode=crop&upscale=false" alt="Orange, date, coconut, seed and honey balls" itemprop="image" />
					<p class="photo-credit">Photo by Tamara West</p>
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><span itemprop="ratingValue">4.8</span> / 5 FROM <span itemprop="reviewCount">4</span></span></p>
				</div>
				<div class="favourites-options">
					
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon">
							<span style="display: block;">
								393
							</span>
						</span>
						+ add to favourites
					</button>
					
				</div>
			</div>

			

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p><p class="p1">This recipe uses natural sugars from dates and honey to achieve something delicious that will satisfy your sweet tooth.</p></p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

								<h3>Ingredients</h3>
								<div class="table-container">
									<table cellspacing="0" cellpadding="0">
										<tbody>
							
								<tr>
									<td>&#8532; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Almonds/?source=ingredientlist">
											Almonds, raw
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#8532; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Medjool-dates/?source=ingredientlist">
											Medjool dates, pitted
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Pumpkin-seeds/?source=ingredientlist">
											Pumpkin seeds, toasted
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Sunflower-seeds/?source=ingredientlist">
											Sunflower seeds, toasted
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#189; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Coconut-threads/?source=ingredientlist">
											Coconut threads
										</a>
									</td>
								</tr>
							
								<tr>
									<td>&#188; cup</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Sesame-seeds/?source=ingredientlist">
											Sesame seeds, toasted
										</a>
									</td>
								</tr>
							
								<tr>
									<td>4 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Macadamia-nuts/?source=ingredientlist">
											Macadamia nuts, chopped
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 Tbsp</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Honey/?source=ingredientlist">
											Honey
										</a>
									</td>
								</tr>
							
								<tr>
									<td>2 </td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Orange/?source=ingredientlist">
											Oranges, zested and juiced (about 1/4 cup)
										</a>
									</td>
								</tr>
							
								<tr>
									<td>1 to dust</td>
									<td itemprop="ingredients">
										<a data-csref="detail:ingredient" href="/recipes/ingredient/Cocoa-powder/?source=ingredientlist">
											Cocoa powder, or finely chopped pistachio nuts, sesame seeds or coconut
										</a>
									</td>
								</tr>
							
								</tbody>
					</table>
				</div>
							
					
						
					
						
					
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="DivContentRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','ContentRect','/SR=0/POS=2'); </script> </div></div>
					<ol>
<li>Place all ingredients except cocoa powder (or other coating of choice) in a food processor and blend until a chunky paste forms.</li>
<li>Roll into small balls, about 3cm in diameter.</li>
<li>Roll in cocoa, pistachios, sesame seeds or coconut if desired.</li>
<li>Store in an airtight container. They will keep for several days.</li>
</ol>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span>
					<div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onclick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		https://www.bite.co.nz/recipe/10624/Orange-date-coconut-seed-and-honey-balls/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/1863/Chocolate-cake-recipes/">
				<img src="/images/articles/BITEApr28_Nadia_Cake.jpg?width=300&height=200&mode=crop" alt="Chocolate cake recipes" />
				<div class="recipe-header-truncate">
					<h4 title="Chocolate cake recipes">Chocolate cake recipes</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/2099/Banana-cakes--loaves/">
				<img src="/images/articles/Viva_AngelaCasley_SugarlessBananaLoaf.jpg?width=300&height=200&mode=crop" alt="Banana cakes & loaves" />
				<div class="recipe-header-truncate">
					<h4 title="Banana cakes & loaves">Banana cakes & loaves</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/1081/Snacks-for-active-days/">
				<img src="/images/articles/ActiveSnacksCollection.jpg?width=300&height=200&mode=crop" alt="Snacks for active days" />
				<div class="recipe-header-truncate">
					<h4 title="Snacks for active days">Snacks for active days</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/1108/Sweet-loaves/">
				<img src="/images/articles/SweetLoavesCollection.png?width=300&height=200&mode=crop" alt="Sweet loaves" />
				<div class="recipe-header-truncate">
					<h4 title="Sweet loaves">Sweet loaves</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/wellbeing/654/Dr-Libby-on-dates-and-almonds/">
				<img src="/images/articles/Dr_Libby_dates.jpg?width=300&height=200&mode=crop" alt="Dr Libby on dates and almonds" />
				<div class="recipe-header-truncate">
					<h4 title="Dr Libby on dates and almonds">Dr Libby on dates and almonds</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Dr Libby</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/wellbeing/1526/Of-interest/">
				<img src="/images/articles/Bite_NadiaLim_PuffedAmaranth-BerryParfaits.jpg?width=300&height=200&mode=crop" alt="Of interest" />
				<div class="recipe-header-truncate">
					<h4 title="Of interest">Of interest</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Nadia Lim</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/wellbeing/1485/Macular-degeneration/">
				<img src="/images/articles/Bite_NadiaLim_Pumpkin-LeafyGreenFrittata.jpg?width=300&height=200&mode=crop" alt="Macular degeneration?" />
				<div class="recipe-header-truncate">
					<h4 title="Macular degeneration?">Macular degeneration?</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Nadia Lim</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/2410/10-easy-bringadessert-ideas/">
				<img src="/images/articles/ray-mcvinnie-ill-bring-dessert.jpg?width=300&height=200&mode=crop" alt="10 easy bring-a-dessert ideas" />
				<div class="recipe-header-truncate">
					<h4 title="10 easy bring-a-dessert ideas">10 easy bring-a-dessert ideas</h4>
				</div>
			</a>
			<div class="foot">
				<span class="author">Ray McVinnie</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="https://www.bite.co.nz/recipe/10624/Orange-date-coconut-seed-and-honey-balls/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="10624" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	<meta itemprop="interactionCount" content="UserComments:3"/>
	<ul>
	
		<li class="comment" data-commentid="2882">
			<div>
				
				<img src="https://graph.facebook.com/10157882006590207/picture" alt="amyarp" class="author-comment-image"/>
				
				<div>
					<h6 class="author-comment-title">amyarp</h6>
					<span class="date-added">added 864 days ago</span>
					<p>Het a ? Can these balls be made 1week before xmas and kept in airtight container and how long will they last before they go off will it be 2-3 weeks if not whats best way to store to have people keep for extra week or 2??</p>
					
					<ul class="comment-interact">
						<li><button class="reply">Reply</button></li>
						<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
					</ul>
				</div>
			</div>
			<ul class="child-comments">
			
			</ul>
		</li>
	
		<li class="comment" data-commentid="2145">
			<div>
				
				<img src="/images/avatar/20140331111924_sxlaan5ew0x.jpg" alt="Bite_team" class="author-comment-image"/>
				
				<div>
					<h6 class="author-comment-title">Bite_team</h6>
					<span class="date-added">added 1254 days ago</span>
					<p>Yes, you could freeze them. You can even eat them frozen. They will be more chewy that way.</p>
					
					<ul class="comment-interact">
						<li><button class="reply">Reply</button></li>
						<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
					</ul>
				</div>
			</div>
			<ul class="child-comments">
			
			</ul>
		</li>
	
		<li class="comment" data-commentid="2129">
			<div>
				
				<img src="/images/Unknown.png" alt="snomething" class="author-comment-image"/>
				
				<div>
					<h6 class="author-comment-title">snomething</h6>
					<span class="date-added">added 1258 days ago</span>
					<p>Hello&lt;br&gt;Am I able to freeze these so that I may do head for Xmas&lt;br&gt;Snomething</p>
					
					<ul class="comment-interact">
						<li><button class="reply">Reply</button></li>
						<li><a class="flag-comment" href="#flag-comment">Flag comment for moderation</a></li>
					</ul>
				</div>
			</div>
			<ul class="child-comments">
			
			</ul>
		</li>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	



    <div id="email-friend" style="display: none; overflow: hidden" >
        <div class="registration">
        <div id="formbox">
            <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
	        <h1>Tell a friend...</h1>
            <p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
            </div>
            <form id="tellafriend" action="#" method="post">
                <div class="form_row">
                    <label>friend's name:</label>
                    <input name="name" type="text" id="email-name">
                </div>   
                
                <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
                <div class="form_row">
                    <label>friends' email:</label>
                    <textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
                </div>
                </div>
    
                <div class="form_row">
                    <label>subject:</label>
                    <input name="subject" type="text" id="email-subject" value="">
                </div>
    
                <div class="form_row">
                    <label>message:</label>
                    <textarea name="message" id="email-message"></textarea>
                </div>
                <input type="hidden" name="hdn-url" id="hdn-url" value="none">
                <input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
                <input id="submit-email" class="button" type="submit" value="submit">
                <p id="form-status" style="color:#ed008c;"></p>
	        </form>  
                     
        </div>
        <div id="email-thanks" style="display:none;">
                <h2>Thank you, your message has been sent.</h2>
            </div> 
            </div>
    </div>
    
   

	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/12000/Chargrilled-sardines-and-salsa-with-tomato-and-olives/">
						<img src="/images/recipes/30112014HOSChargrilledSardines.jpg?width=60&height=40&mode=crop" alt="Char-grilled sardines and salsa with tomato and olives">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Char-grilled sardines and salsa with tomato and olives</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17655/Hand-held-beef-mince-pies/">
						<img src="/images/recipes/150419splkathypies.jpg?width=60&height=40&mode=crop" alt="Hand held beef mince pies">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Hand held beef mince pies</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17654/Herby-and-a-little-spicy-yoghurt-chicken-thighs-with-apple-and-cucumber-raita/">
						<img src="/images/recipes/Spicy_Yogurt_Chicken_Thighs_with_Apple_and_Cucumber_Raita.jpg?width=60&height=40&mode=crop" alt="Herby and a little spicy yoghurt chicken thighs with apple and cucumber raita">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Herby and a little spicy yoghurt chicken thighs with apple and cucumber raita</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/15421/Anzac-biscuits/">
						<img src="/images/recipes/23042017CANAnzacBicuits.jpg?width=60&height=40&mode=crop" alt="Anzac biscuits">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Anzac biscuits</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17652/Caramelised-onion-and-feta-tart/">
						<img src="/images/recipes/Annabel_Langbein_CaramelisedOnionandFetaTart_CANVAS.jpg?width=60&height=40&mode=crop" alt="Caramelised onion and feta tart">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Caramelised onion and feta tart</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17665/Feijoa-and-chicken-curry/">
						<img src="/images/recipes/22.4.19_Seasonal_Fruits_Feijoa__Chicken_Curry.jpg?width=60&height=40&mode=crop" alt="Feijoa and chicken curry">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa and chicken curry</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="DivHeadlineRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','HeadlineRect','/SR=0/POS=1'); </script> </div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/2225/10-things-to-do-with-lemons/">
						<img src="/images/links/Lemons.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">10 things to do wtih lemons</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/1508/Cool-crops-Winter-planting-and-harvesting/">
						<img src="/images/links/InSeason_CoolCrops_2.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Planning your winter garden</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/collections/3460/Back-to-school-Winter-lunches/">
						<img src="/images/links/mini-cherrio-pies-recipe.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Winter school lunchbox ideas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/in-season/2661/10-ways-with-feijoas/">
						<img src="/images/links/Feijoa_3.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">10 ways with feijoas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/wellbeing/2841/The-truth-about-coconut-oil/">
						<img src="/images/links/coconut-oil-article.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">The truth about coconut oil</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/meal-planners/4127/Meal-planner-April-29/">
						<img src="/images/links/winter_veg_newworld.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Weekly meal planner: April 29</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/wellbeing/2684/How-to-boost-your-dietary-iron/">
						<img src="/images/links/Salad-Toppings-recipe.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to boost your dietary iron</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="https://www.bite.co.nz/hot-topics/in-season/4128/Produce-report-April-29/">
						<img src="/images/links/satsuma_mandarins.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Produce report April 29</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1925/Stuffed-dates/">
						<img src="/images/recipes/NZWW_12791_34-1.jpg?width=300&height=200&mode=crop" alt="Stuffed dates">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Stuffed dates</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10860/Mocha-maple-cheese-cake/">
						<img src="/images/recipes/19052014BiteMochaMapleCheeseCake.jpg?width=300&height=200&mode=crop" alt="Mocha maple "cheese'’ cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mocha maple "cheese'’ cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/1927/Date-and-Frangipane-Tart/">
						<img src="/images/recipes/NZWW_12790_34-2.jpg?width=300&height=200&mode=crop" alt="Date and Frangipane Tart">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Date and Frangipane Tart</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10191/Dark-chocolate-date-and-coconut-truffles/">
						<img src="/images/recipes/02122013BiteDarkChocolateDate.jpg?width=300&height=200&mode=crop" alt="Dark chocolate, date and coconut truffles">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Dark chocolate, date and coconut truffles</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/14767/Blackcurrant-manuka-and-lemon-honey-bliss-balls/">
						<img src="/images/recipes/24102016BiteBlackcurrantManukaAndLemon.jpg?width=300&height=200&mode=crop" alt="Blackcurrant, manuka and lemon honey bliss balls">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Blackcurrant, manuka and lemon honey bliss balls</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9505/Brain-balls/">
						<img src="/images/recipes/28072013HOSBrainBalls.jpg?width=300&height=200&mode=crop" alt="Brain balls">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Brain balls</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17649/Feijoa-muesli-slice/">
						<img src="/images/recipes/110419splfeijoaslice.jpg?width=300&height=200&mode=crop" alt="Feijoa muesli slice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Feijoa muesli slice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13242/Superfood-chocolate-energy-balls/">
						<img src="/images/recipes/hocolate-sesame-ball-recipe.jpg?width=300&height=200&mode=crop" alt="Superfood chocolate energy balls">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Superfood chocolate energy balls</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/eat-well-logo-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=S_G4sfN1cOUaARbCOclQ93kUvXyQA3rXOaz53oWr9RE1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=BB7l3Q3tJJGVaUij80ycta2ODxXLE-NfxxbIb8zsy5o1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
