
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTUFQBl5BURdbAEFMUxFDTQ==","queueTime":0,"applicationTime":144,"ttGuid":"9E4F6CF6B747A418","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Jaffa pops – Recipes – Bite</title>
	<meta name="description" content="Jaffa pops recipe, Bite – visit Bite for New Zealand recipes using local ingredients – bite.co.nz" />
	<meta name="keywords" content="jaffa,pops,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<meta property="og:title" content="Jaffa pops" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="http://www.bite.co.nz/images/recipes/jaffa-pops-recipe-header.jpg?width=1200&amp;height=800&amp;upscale=false" />
	<meta property="og:url" content="http://www.bite.co.nz/recipe/17182/Jaffa-pops/" />
	<link rel="canonical" href="http://www.bite.co.nz/recipe/17182/Jaffa-pops/" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=yhZIgEORQOFs89SigTFq40_yPz9i4-xugfVuHei1uPE1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<!-- APN ad server -->
<script type="text/javascript" src="/js/foodhub_ad_server.js"></script>

<script src="http://media.nzherald.co.nz/nzmeads/postm.js?ts=100768"></script>
<script type="text/javascript">
    // SAS Target
    var siteTarget = "/SITE=BITE"; 		//Site Identification
    siteTarget += "/NW=NZMEP";
    siteTarget += "/AREA=BITE.RECIPES.RECIPE"; 	//Area
    siteTarget += "/CHA=" + "RECIPE.17182.CORNKERNELS.SNACKS.NIBBLES.GLUTEN_FREE.VEGAN.VEGETARIAN.KIDSPARTY.PARTYFINGERFOOD.WARRENELWIN.BITE"; 	//Channel
    siteTarget += "/SS=" + "RECIPES.VEGETABLE"; 		//Page Name
    siteTarget += "/S1=" + "NONE"; 			//extra info #1
    siteTarget += "/S2=" + "BITE"; 		//extra info #2
    siteTarget += "/S3=" + "WARRENELWIN"; 			//extra info #3
    siteTarget += "/S4=" + "NONE"; 					//extra info #4
    siteTarget += "/S5=" + "NONE"; 					//extra info #5			
    siteTarget += "/UG=" + "NONE"; 		//user gender
    siteTarget += "/UA=" + "NONE"; 	//user age or age group
    siteTarget += "/UL=" + "NONE"; 	//user location
    var keyword = "jaffa+pops+dark+chocolate+orange+corn+kernels+coconut+oil+warren+elwin+bite+glutenfree+vegetarian+vegan"; 					//keyword, up to 512 characters		

</script>


<script>
	window.oParams = {
		host: 'http://data.apn.co.nz',
		path: '/apnnz/tserver',
		tags: {
			site: 'BITE',
			AREA: 'BITE.RECIPES.RECIPE',
			CHA: 'RECIPE.17182.CORNKERNELS.SNACKS.NIBBLES.GLUTEN_FREE.VEGAN.VEGETARIAN.KIDSPARTY.PARTYFINGERFOOD.WARRENELWIN.BITE',
			SS: 'RECIPES.VEGETABLE',
			KEYWORD: 'jaffa+pops+dark+chocolate+orange+corn+kernels+coconut+oil+warren+elwin+bite+glutenfree+vegetarian+vegan',
			size: 'preroll'
		}
	};
</script>
<script src="/js/brightcove_moneymaker.js"></script>

	

<script type="text/javascript">
// <![CDATA[
	var CSName = 'BT:recipe:jaffapops';
	var CSSection = 'BT:recipes';
	var CSPageType = 'recipe';
	var CSAuthor = 'BT:Warren Elwin';


// ]]>
</script>




		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>
	</head>
	<body class="recipe " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		
		<script type="text/javascript">
			var axel = Math.random() + "";
			var a = axel * 10000000000000;
			document.write('<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
		</script>
		<noscript>
		<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
		</noscript>
		<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17182%2fJaffa-pops%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17182%2fJaffa-pops%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="DivBigBanner"> <script language="javascript" type="text/javascript"> aimRenderAd(760, 120, 'BIGBANNER','BigBanner',''); </script> </div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/" >recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2frecipe%2f17182%2fJaffa-pops%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2frecipe%2f17182%2fJaffa-pops%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/recipes/">Recipes</a>
	
	&gt;
	
	<span>Jaffa pops</span>
	
</div>
	<div class="recipe-wrapper" itemscope itemtype="http://schema.org/Recipe">
		<div class="recipe" data-recipeid="17182" data-text="Jaffa pops" data-recipedate="2018-11-12">
			
			<img src="/images/bite-url-logo.png" alt="" class="hide show-print bite-print-logo">

			<h1 itemprop="name">
				Jaffa pops<br /><span>( MAKES 1 large bag of popcorn )</span>
			</h1>

			<div class="recipe-meta">
				<div class="recipe-meta-group">
					
					<a data-csref="recipe:detail:author" class="author-image hide-print" href="/recipes/author/Warren-Elwin/" title="Warren Elwin" style="background-image:url(/images/authors/00_OurPeople_WarrenElwin_98x98.jpg)"></a>
					
					
				</div>
				<div class="recipe-meta-group">
					
						<p class="authorlink">
							<a data-csref="detail:author" href="/recipes/author/Warren-Elwin/"><span itemprop="author">Warren Elwin</span></a>
						</p>
					

					<p class="hide show-print">Publication: Bite</p>

					<p class="publication-image">
						
							<img src="/images/publications/logo_bite.png" alt="Bite" />
						
					</p>
				</div>

				

				<div class="hide show-print">
					<p class="ratingp2"><span>Ratings:</span> <span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>

			</div>

			

			

			<div class="recipe-hero">
				<div class="recipe-image">
					<img src="/images/recipes/jaffa-pops-recipe-header.jpg?width=603&height=339&mode=crop&upscale=false" alt="Jaffa pops" itemprop="image" />
					<p class="photo-credit">Photo by Tam West</p>
				</div>
			</div>

			<div class="recipe-options hide-print">
				<div class="rating">
					<div class="star" data-score="0"></div>
					<p class="ratingp2"><span id="rating-val" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">No ratings yet</span></p>
				</div>
				<div class="favourites-options">
				
					<button class="add-to-favourites" autocomplete="off">
						<span class="heart-icon" >
							<span style="display:block;">
								3
							</span>
						</span>
						+ add to favourites
					</button>
				
				</div>
			</div>

		

			<div class="ingredients">
				<div class="full-recipe" itemprop="description">
					<p></p>
				</div>


				<!--<div class="recipe-header">
					<div class="recipe-print">
						<div class="addthis_sharing_toolbox"></div>
						<button class="button grey-button recipe-print-btn" onClick="window.print()">
							<img src="/images/icons/big-print.png" alt="Print"> print this recipe
						</button>
					</div>
				</div>-->

				
						

					<h3>Ingredients</h3>
				<div class="table-container">
					<table cellspacing="0" cellpadding="0">
						<tbody>
							<tr>
								<td>1 Tbsp</td>
								<td itemprop="ingredients">
									<a data-csref="detail:ingredient" href="/recipes/ingredient/Coconut-oil/?source=ingredientlist">
										Coconut oil
									</a>
								</td>
							</tr>
							<tr>
								<td>&#8532; cup</td>
								<td itemprop="ingredients">
									<a data-csref="detail:ingredient" href="/recipes/ingredient/Corn-kernels/?source=ingredientlist">
										Corn kernels
									</a>
								</td>
							</tr>
							<tr>
								<td>150 g</td>
								<td itemprop="ingredients">
									<a data-csref="detail:ingredient" href="/recipes/ingredient/Dark-chocolate/?source=ingredientlist">
										Dark chocolate
									</a>
								</td>
							</tr>
							<tr>
								<td>1 </td>
								<td itemprop="ingredients">
									<a data-csref="detail:ingredient" href="/recipes/ingredient/Orange/?source=ingredientlist">
										Orange, use the zest only
									</a>
								</td>
							</tr>
						</tbody>
					</table>
				</div>
						
						
				<button class="button add-to-list">+ Add to shopping list</button>
			</div>
			<div class="directions">
				<h3>Directions</h3>
				
				<div class="directions-content clearfix" itemprop="recipeInstructions">
					<div class="recipe-banner"><div id="DivContentRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','ContentRect','/SR=0/POS=2'); </script> </div></div>
					<ol>
<li>Melt coconut oil in a large saucepan, add corn kernels, cover with lid and pop over a medium heat, shaking often.&nbsp;</li>
<li>Tip out popcorn into large tray lined with baking paper. Melt dark chocolate over a double boiler, drizzle across the popcorn, sprinkle evenly with orange zest and sea salt flakes and refrigerate to set chocolate.&nbsp;</li>
<li>Bag up the popcorn and start your movie.</li>
</ol>
<h4>More of Warren's snack ideas</h4>
<ul>
<li><strong><a href="http://www.bite.co.nz/recipe/17180/Dried-fruit-mix/" target="_blank">Dried fruit snack mix</a></strong></li>
<li><strong><a href="http://www.bite.co.nz/recipe/17181/Spicy-peanuts/" target="_blank">Spicy peanuts</a></strong></li>
<li><strong><a href="http://www.bite.co.nz/recipe/17183/Nut-clusters/" target="_blank">Nut clusters</a></strong></li>
</ul>
				</div>
				
			</div>

			<div class="recipe-footer-rating">
				<div class="rating">
					<span>Your rating?</span> <div class="star" data-score="0"></div>
				</div>
			</div>

			

			<div class="recipe-footer-tools">
				<a href="#comments" class="button">comment</a>
				<div class="social">
					<div class="addthis_sharing_toolbox"></div>
					<button class="recipe-print-btn mobile-hide" onClick="window.print()">
						<img src="/images/icons/big-print.png" alt="Print">
					</button>
				</div>
			</div>

		</div>
	</div>

	<p class="hide show-print print-url">
		http://www.bite.co.nz/recipe/17182/Jaffa-pops/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	

	<div>
		<div id="DivBanner600x135">
<script language="javascript" type="text/javascript">
aimRenderAd(600, 135, 'BANNER600x135','Banner600x135','');
</script>
</div>
	</div>
		
	

	<div class="block hide-print">
		
<div class="related-recipes">
	<h2>Collections you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:1" href="/collections/1247/Summer-vegetables/">
				<img src="/images/articles/BBQ-Vegetables-with-grilled-feta-.jpg?width=300&height=200&mode=crop" alt="Summer vegetables" />
				<div class="recipe-header-truncate">
					<h4 title="Summer vegetables">Summer vegetables</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:2" href="/collections/1081/Snacks-for-active-days/">
				<img src="/images/articles/ActiveSnacksCollection.jpg?width=300&height=200&mode=crop" alt="Snacks for active days" />
				<div class="recipe-header-truncate">
					<h4 title="Snacks for active days">Snacks for active days</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:3" href="/collections/1252/Vegetable-tarts/">
				<img src="/images/articles/ricotta-silverbeet-and-dukkah-tart-recipe.jpg?width=300&height=200&mode=crop" alt="Vegetable tarts" />
				<div class="recipe-header-truncate">
					<h4 title="Vegetable tarts">Vegetable tarts</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author"></span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_collection:4" href="/collections/2099/Banana-cakes--loaves/">
				<img src="/images/articles/Viva_AngelaCasley_SugarlessBananaLoaf.jpg?width=300&height=200&mode=crop" alt="Banana cakes & loaves" />
				<div class="recipe-header-truncate">
					<h4 title="Banana cakes & loaves">Banana cakes & loaves</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author"></span>
			</div>
		</div>
	</div>
	
</div>

		
		
<div class="related-recipes">
	<h2>Stories you may like</h2>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:1" href="/hot-topics/in-season/2181/4-Bites-Sweet-and-savoury-rolls/">
				<img src="/images/articles/Bite_WarrenElwin_Jam-roly-poly.jpg?width=300&height=200&mode=crop" alt="4 Bites: Sweet and savoury rolls" />
				<div class="recipe-header-truncate">
					<h4 title="4 Bites: Sweet and savoury rolls">4 Bites: Sweet and savoury rolls</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author">Warren Elwin</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:2" href="/hot-topics/in-season/2190/4-Bites-Winter-sandwiches/">
				<img src="/images/articles/Bite_WarrenElwin-Veg-curry-naan-Winter-Sandwiches_1.jpg?width=300&height=200&mode=crop" alt="4 Bites: Winter sandwiches" />
				<div class="recipe-header-truncate">
					<h4 title="4 Bites: Winter sandwiches">4 Bites: Winter sandwiches</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author">Warren Elwin</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:3" href="/hot-topics/wellbeing/1540/Danish-open-sandwiches/">
				<img src="/images/articles/Bite_WarrenElwin_Scandos.jpg?width=300&height=200&mode=crop" alt="Danish open sandwiches" />
				<div class="recipe-header-truncate">
					<h4 title="Danish open sandwiches">Danish open sandwiches</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author">Warren Elwin</span>
			</div>
		</div>
	</div>
	
	<div class="recipe-box-wrapper sml">
		<div class="recipe-box">
			
			<a data-csref="rel_articles:4" href="/hot-topics/whats-on/3908/Pizza-makeover/">
				<img src="/images/articles/pizza-pie-recipe-header.jpg?width=300&height=200&mode=crop" alt="Pizza makeover" />
				<div class="recipe-header-truncate">
					<h4 title="Pizza makeover">Pizza makeover</h4>
				</div>
			</a>
			<div class="foot">
				
				<span class="author">Allyson Gofton</span>
			</div>
		</div>
	</div>
	
</div>

		
<div class="OUTBRAIN" data-src="http://www.bite.co.nz/recipe/17182/Jaffa-pops/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="17182" data-articleid="0" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	



    <div id="email-friend" style="display: none; overflow: hidden" >
        <div class="registration">
        <div id="formbox">
            <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
	        <h1>Tell a friend...</h1>
            <p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
            </div>
            <form id="tellafriend" action="#" method="post">
                <div class="form_row">
                    <label>friend's name:</label>
                    <input name="name" type="text" id="email-name">
                </div>   
                
                <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
                <div class="form_row">
                    <label>friends' email:</label>
                    <textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
                </div>
                </div>
    
                <div class="form_row">
                    <label>subject:</label>
                    <input name="subject" type="text" id="email-subject" value="">
                </div>
    
                <div class="form_row">
                    <label>message:</label>
                    <textarea name="message" id="email-message"></textarea>
                </div>
                <input type="hidden" name="hdn-url" id="hdn-url" value="none">
                <input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
                <input id="submit-email" class="button" type="submit" value="submit">
                <p id="form-status" style="color:#ed008c;"></p>
	        </form>  
                     
        </div>
        <div id="email-thanks" style="display:none;">
                <h2>Thank you, your message has been sent.</h2>
            </div> 
            </div>
    </div>
    
   

	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10468/Eskimo-lolly-cake/">
						<img src="/images/recipes/10022014BiteEskimoLollyCake.jpg?width=60&height=40&mode=crop" alt="Eskimo lolly cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Eskimo lolly cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10210/Kiwi-Christmas-fruit-mince/">
						<img src="/images/recipes/09122013BiteKiwiChristmasFruit.jpg?width=60&height=40&mode=crop" alt="Kiwi Christmas fruit mince">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Kiwi Christmas fruit mince</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9365/Taiwanese-three-cup-chicken-and-smashed-cucumber-salad/">
						<img src="/images/recipes/08072013BiteTaiwaneseThreeCupChicken.jpg?width=60&height=40&mode=crop" alt="Taiwanese three cup chicken and smashed cucumber salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Taiwanese three cup chicken and smashed cucumber salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9031/Purple-juice/">
						<img src="/images/recipes/27052013BitePurpleJuice.jpg?width=60&height=40&mode=crop" alt="Purple juice">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Purple juice</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/17161/Mussel-and-zucchini-fritters/">
						<img src="/images/recipes/Mussel-and-zucchini-fritters-recipe-header.jpg?width=60&height=40&mode=crop" alt="Mussel and zucchini fritters">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mussel and zucchini fritters</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/11727/Seed-crackers-gluten-and-dairy-free/">
						<img src="/images/recipes/03112014SeedCrackers.jpg?width=60&height=40&mode=crop" alt="Seed crackers (gluten and dairy free)">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Seed crackers (gluten and dairy free)</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="DivHeadlineRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','HeadlineRect','/SR=0/POS=1'); </script> </div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/meal-planners/4007/Meal-planner-November-12/">
						<img src="/images/links/meal-planner-12-nov.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Meal planner: November 12</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/kitchen-tips/how-to/3948/The-best-nofrills-sausage-rolls-Stepbystep/">
						<img src="/images/links/Sausage-Rolls_hero-image.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">The best no-frills sausage rolls</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/in-season/4006/Produce-report-November-12-Fruit-and-vege-buys-of-the-week/">
						<img src="/images/links/produce-report-12-nov.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">This week's best produce buys</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/kitchen-tips/how-to/3992/Get-the-Idea-Meals-using-leftover-roast-chicken/">
						<img src="/images/links/GTI-Chicken_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Easy meal ideas using leftover roast chicken</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/whats-on/3985/Lunch-ideas-for-al-fresco-entertaining/">
						<img src="/images/links/Jan-Light-Lunches-Eggplant-Pizzas-1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lunch ideas for al fresco entertaining</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1455/Baking-slices/">
						<img src="/images/links/05092006VIVAPistachioGingerCrunch.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Easy slices for baking with the kids</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/recipe/17135/Tuna-poke-bowl-with-pickled-radish/">
						<img src="/images/links/simon_Poke_with_glasses_forfeature.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Create your own poke bowls</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/wellbeing/3980/Summer-loving-series-Tips-for-sizzling-self-care/">
						<img src="/images/links/00_OurPeople_Louise-Thompson.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Wellbeing tips for summer</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block shopping-list">
			<h2>Shopping List</h2>
			<div>
				<ul>
					<li>Login or sign up to use the shopping list</li>
				</ul>
				<div class="cart-options">
					<button id="clear-cart" class="button">
						<img src="/images/icons/cart-remove.png" alt="Remove" />
						Clear Cart</button>
					
					<span id="copy-to-clipboard-wrap">
						<button id="copy-to-clipboard" class="button">
							<img src="/images/icons/list-icon-copy.png" alt="Copy" />
							Copy</button></span>
					<div id="to-copy" style="display: none; visibility: hidden;"></div>
					
					<button id="print-list" class="button">
						<img src="/images/icons/list-icon-print.png" alt="Print" />
						Print</button>
					<button id="email-list" class="button">
						<img src="/images/icons/list-icon-email.png" alt="Email" />
						Email</button>
				</div>
				<div class="cart-decal"></div>
			</div>
		</div>
		
		<div class="block social-module">
			<h2>Connect with Bite</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://twitter.com/NZBite" target="_blank">
						<img src="/images/links/twitter.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
					<a data-csref="sidebar:social" href="https://instagram.com/bitenz" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Related Recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7687/Japanesestyle-vegan-corn-soup/">
						<img src="/images/recipes/Generic_Corn_1.jpg?width=300&height=200&mode=crop" alt="Japanese-style vegan corn soup">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Japanese-style vegan corn soup</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/2907/Corn-and-chutney-muffins/">
						<img src="/images/recipes/Generic_Corn_1.jpg?width=300&height=200&mode=crop" alt="Corn and chutney muffins">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Corn and chutney muffins</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/13029/Caramel-popcorn/">
						<img src="/images/recipes/29072015VIVACaramelPopcorn.jpg?width=300&height=200&mode=crop" alt="Caramel popcorn">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Caramel popcorn</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/6493/Sweetcorn-soup-with-mushrooms/">
						<img src="/images/recipes/GENERIC_NZLSweetcorn1.jpg?width=300&height=200&mode=crop" alt="Sweetcorn soup with mushrooms">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Sweetcorn soup with mushrooms</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/9460/Golden-kumara-and-corn-fritters-with-balsamic-tomatoes-and-breakfast-sausages/">
						<img src="/images/recipes/Golden-kumara---corn-fritte.jpg?width=300&height=200&mode=crop" alt="Golden kumara and corn fritters with balsamic tomatoes and breakfast sausages">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Golden kumara and corn fritters with balsamic tomatoes and breakfast sausages</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/10482/Tbone-pork-curry-with-corn-salsa/">
						<img src="/images/recipes/NZWW_JoWilcox_TbonePorkCurry.jpg?width=300&height=200&mode=crop" alt="T-bone pork curry with corn salsa">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">T-bone pork curry with corn salsa</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/4430/Sweetcorn-relish/">
						<img src="/images/recipes/05032010VIVASweetcornRelish.jpg?width=300&height=200&mode=crop" alt="Sweetcorn relish">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Sweetcorn relish</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="rel_recipe" href="/recipe/7055/Easy-corn-fritters/">
						<img src="/images/recipes/Generic_Corn_4.jpg?width=300&height=200&mode=crop" alt="Easy corn fritters">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Easy corn fritters</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block side-tags">
			<h2>What we're cooking</h2>
			
			<h4>From the garden</h4>
			<ul class="tag-list">
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/kale">Kale</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/parsley">Parsley</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/blueberries">Blueberries</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/grapefruit">Grapefruit</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/rocket">Rocket</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/spring%20onion">Spring onions</a></li>
				
			</ul>
			
			<h4>From the farm</h4>
			<ul class="tag-list">
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/pork">Pork</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/chicken">Chicken</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/beef">Beef</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/lamb">Lamb</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/venison">Venison</a></li>
				
			</ul>
			
			<h4>From the pantry</h4>
			<ul class="tag-list">
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/quinoa">Quinoa</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/bulghur%20wheat">Bulghur wheat</a></li>
				
				<li><a data-csref="sidebar:browse" href="http://www.bite.co.nz/search-results/millet">Millet</a></li>
				
			</ul>
			
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/logo-bite-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="/privacy-policy/">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/Bite_cover22Jan.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, Bite is the New Zealand Herald's weekly food magazine. With a new theme each week, Bite offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs. Bite magazine is supported by this mobile-friendly website with over 10,000 recipes, cooking advice, articles, competitions and food-related news.</p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2018</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=S_G4sfN1cOUaARbCOclQ93kUvXyQA3rXOaz53oWr9RE1"></script>


		
	
	<script id="list-template" type="text/template">
		<li data-id="{{id}}" class="clearfix ui-state-default {{isNew}}"><span class="quantity">{{display}}</span><span class="item-name">{{name}}</span><span class="controls"><a href="#" class="reorder">reorder</a><a href="#" class="delete">delete</a></span></li>
	</script>
	<script src="/bundles/recipe?v=Qdy1wnv4CyeZJL1yfhvIhluzGkhvsddVZousrcXJffs1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>