
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTVJHEV5SWARWAEIDWw4dVBZHSQ==","queueTime":0,"applicationTime":188,"ttGuid":"3DAF1D47A8A25F60","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Easy prep-ahead lunch time entertaining ideas – Lunch time entertaining made easy – Bite</title>
	<meta name="description" content="prep-ahead lunch recipe ideas – bite.co.nz" />
	<meta name="keywords" content="lunch,party,gathering.entertaining,canapes,finger food,family,friends,casual,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<link rel="canonical" href="http://www.bite.co.nz/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/" />
	<meta property="og:url" content="http://www.bite.co.nz/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/" />
	<meta property="og:title" content="Easy prep-ahead lunch time entertaining ideas" />
	<meta property="og:description" content="prep-ahead lunch recipe ideas" />
	<meta property="og:image" content="http://www.bite.co.nz/images/articles/Smoked_eggplant_grilled_courgette_and_goat_feta.JPG?width=1200&amp;height=800" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=wRJ3fYoPPBvG5D2o3c4HCh-7uXOEPMIiwQNmr7TuTgo1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<!-- APN ad server -->
<script type="text/javascript" src="/js/foodhub_ad_server.js"></script>

<script src="http://media.nzherald.co.nz/nzmeads/postm.js?ts=105350"></script>
<script type="text/javascript">
    // SAS Target
    var siteTarget = "/SITE=BITE"; 		//Site Identification
    siteTarget += "/NW=NZMEP";
    siteTarget += "/AREA=BITE.COLLECTIONS.ARTICLE"; 	//Area
    siteTarget += "/CHA=" + "COLLECTIONS.ARTICLE.EASYPREP_AHEADLUNCHTIMEENTERTAININGIDEAS"; 	//Channel
    siteTarget += "/SS=" + "COLLECTIONS"; 		//Page Name
    siteTarget += "/S1=" + "NONE"; 			//extra info #1
    siteTarget += "/S2=" + "NONE"; 		//extra info #2
    siteTarget += "/S3=" + "NONE"; 			//extra info #3
    siteTarget += "/S4=" + "NONE"; 					//extra info #4
    siteTarget += "/S5=" + "NONE"; 					//extra info #5			
    siteTarget += "/UG=" + "NONE"; 		//user gender
    siteTarget += "/UA=" + "NONE"; 	//user age or age group
    siteTarget += "/UL=" + "NONE"; 	//user location
    var keyword = "easy+prepahead+lunch+time+entertaining+ideas+pwarm+weather+means+friends+family+gathered+in+sundrenched+garden+for+casual+lunch+of+delicious+yet+seemingly+effortless+foodnbspthat+is+planhellip+but+do+pull+off+we+take+stress+guess+work+out+lunch+time+gatherings+these+great+prepare+ahead+recipes+ideasp+"; 					//keyword, up to 512 characters		

</script>


<script>
	window.oParams = {
		host: 'http://data.apn.co.nz',
		path: '/apnnz/tserver',
		tags: {
			site: 'BITE',
			AREA: 'BITE.COLLECTIONS.ARTICLE',
			CHA: 'COLLECTIONS.ARTICLE.EASYPREP_AHEADLUNCHTIMEENTERTAININGIDEAS',
			SS: 'COLLECTIONS',
			KEYWORD: 'easy+prepahead+lunch+time+entertaining+ideas+pwarm+weather+means+friends+family+gathered+in+sundrenched+garden+for+casual+lunch+of+delicious+yet+seemingly+effortless+foodnbspthat+is+planhellip+but+do+pull+off+we+take+stress+guess+work+out+lunch+time+gatherings+these+great+prepare+ahead+recipes+ideasp+',
			size: 'preroll'
		}
	};
</script>
<script src="/js/brightcove_moneymaker.js"></script>

	

<script type="text/javascript">
// <![CDATA[
	var CSName = 'BT:collections:easyprepaheadlunchtimeentertainingideas';
	var CSSection = '';
	var CSPageType = 'collections';
	var CSAuthor = '';


// ]]>
</script>




		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		<!-- NZME Notification Bar -->
		<!--<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>-->
		<!-- NZME Notification Bar Testing Script -->
		<!--<script defer src="https://s3-ap-southeast-2.amazonaws.com/staging-notification.nzmeapps.co.nz/notify.js"></script>-->
	</head>
	<body class="collections " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		
		<script type="text/javascript">
			var axel = Math.random() + "";
			var a = axel * 10000000000000;
			document.write('<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
		</script>
		<noscript>
		<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
		</noscript>
		<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2fcollections%2f2959%2fEasy-prepahead-lunch-time-entertaining-ideas%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2fcollections%2f2959%2fEasy-prepahead-lunch-time-entertaining-ideas%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/"  class="selectedsubmobile">recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="DivBigBanner"> <script language="javascript" type="text/javascript"> aimRenderAd(760, 120, 'BIGBANNER','BigBanner',''); </script> </div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/"  class="selectedsub">recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2fcollections%2f2959%2fEasy-prepahead-lunch-time-entertaining-ideas%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2fcollections%2f2959%2fEasy-prepahead-lunch-time-entertaining-ideas%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/collections/">Recipe collections</a>
	
	&gt;
	
	<span>Easy prep-ahead lunch time entertaining ideas</span>
	
</div>
	<div class=' '>
		<img src="/images/bite-url-logo.png" alt="" class="hide show-print bite-print-logo">

		<h1>Easy prep-ahead lunch time entertaining ideas</h1>
		<p>Warm weather means friends and family gathered in your sun-drenched garden for a casual lunch of a delicious and yet seemingly effortless food.&nbsp;That is the plan&hellip; but how do you pull it off? We take the stress and guess work out of lunch time gatherings with these great prepare ahead recipes and ideas</p>
		
	</div>

	<div class="collections-pagination">
		
		<div class="collections-share">
			<div class="addthis_sharing_toolbox"></div>
		</div>
		
				<p class="page-numbers">
			 <a class='active-page'>1</a> <a href='/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?page=2' data-page='2'>2</a> <a href='/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?page=2' data-page='2'>Next</a></p>
	</div>

	
	<div class="clearfix">
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/1008/Smoked-eggplant-grilled-courgette-and-goats-cheese-crostini/?frmcol=2959" data-csref="article:detail:1">
					<img src="/images/recipes/28112007VIVASmokedEggplantGrilledCourgette.jpg?width=300&height=200&mode=crop" alt="Smoked eggplant, grilled courgette and goat's cheese crostini" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Smoked eggplant, grilled courgette and goat's cheese crostini" style="float: none; position: static;">Smoked eggplant, grilled courgette and goat's cheese crostini</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Amanda Laird</span>
					<span class='favourited'>11</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/9252/Brown-rice-balls/?frmcol=2959" data-csref="article:detail:2">
					<img src="/images/recipes/24062013BiteBrownRiceBalls.jpg?width=300&height=200&mode=crop" alt="Brown rice balls" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Brown rice balls" style="float: none; position: static;">Brown rice balls</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Dr Libby</span>
					<span class='favourited'>250</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/1358/Courgette-and-goat-cheese-fritters-with-chervil-mayo/?frmcol=2959" data-csref="article:detail:3">
					<img src="/images/recipes/28112008VIVACourgetteAndGoatCheese.jpg?width=300&height=200&mode=crop" alt="Courgette and goat cheese fritters with chervil mayo" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Courgette and goat cheese fritters with chervil mayo" style="float: none; position: static;">Courgette and goat cheese fritters with chervil mayo</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Amanda Laird</span>
					<span class='favourited'>16</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/2391/Tuna-mayo-nori-rolls/?frmcol=2959" data-csref="article:detail:4">
					<img src="/images/recipes/NZWWtuna_mayo_nori_rolls.jpg?width=300&height=200&mode=crop" alt="Tuna mayo nori rolls" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Tuna mayo nori rolls" style="float: none; position: static;">Tuna mayo nori rolls</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author"></span>
					<span class='favourited'>71</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/14231/Salmon-lettuce-cups/?frmcol=2959" data-csref="article:detail:5">
					<img src="/images/recipes/06062016BiteSalmonLettuceCups.jpg?width=300&height=200&mode=crop" alt="Salmon lettuce cups" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Salmon lettuce cups" style="float: none; position: static;">Salmon lettuce cups</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Warren Elwin</span>
					<span class='favourited'>11</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/10317/Shrimp-and-sweet-onion-jam-rice-paper-wraps/?frmcol=2959" data-csref="article:detail:6">
					<img src="/images/recipes/Shrimp-Sweet-onion-jam-rice-paper-wraps.jpg?width=300&height=200&mode=crop" alt="Shrimp and sweet onion jam rice paper wraps" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Shrimp and sweet onion jam rice paper wraps" style="float: none; position: static;">Shrimp and sweet onion jam rice paper wraps</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Jo Wilcox</span>
					<span class='favourited'>8</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/7548/Asparagus-with-prosciutto-and-parmesan/?frmcol=2959" data-csref="article:detail:7">
					<img src="/images/recipes/A_120907NZLJUFood1.JPG?width=300&height=200&mode=crop" alt="Asparagus with prosciutto and parmesan" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Asparagus with prosciutto and parmesan" style="float: none; position: static;">Asparagus with prosciutto and parmesan</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author"></span>
					<span class='favourited'>2</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/7661/Hummus/?frmcol=2959" data-csref="article:detail:8">
					<img src="/images/recipes/04022013BiteHummus.jpg?width=300&height=200&mode=crop" alt="Hummus" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Hummus" style="float: none; position: static;">Hummus</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Jo Elwin</span>
					<span class='favourited'>37</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/13070/Vegetarian-sausage-rolls/?frmcol=2959" data-csref="article:detail:9">
					<img src="/images/recipes/31082015BiteVegetarianSausage.jpg?width=300&height=200&mode=crop" alt="Vegetarian sausage rolls" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Vegetarian sausage rolls" style="float: none; position: static;">Vegetarian sausage rolls</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author"></span>
					<span class='favourited'>92</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/10007/Cheese-ham-and-rosemary-pinwheel-scones/?frmcol=2959" data-csref="article:detail:10">
					<img src="/images/recipes/28102014BiteCheeseHamAndRosemary.jpg?width=300&height=200&mode=crop" alt="Cheese, ham and rosemary pinwheel scones" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Cheese, ham and rosemary pinwheel scones" style="float: none; position: static;">Cheese, ham and rosemary pinwheel scones</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Geoff Scott</span>
					<span class='favourited'>266</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/8661/Roasted-vegetable-frittatas/?frmcol=2959" data-csref="article:detail:11">
					<img src="/images/recipes/08042013BiteRoastedVegetableFrittatas.jpg?width=300&height=200&mode=crop" alt="Roasted vegetable frittatas" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Roasted vegetable frittatas" style="float: none; position: static;">Roasted vegetable frittatas</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Dr Libby</span>
					<span class='favourited'>247</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/11221/Cashew-butter-chocolate-truffles/?frmcol=2959" data-csref="article:detail:12">
					<img src="/images/recipes/08092014CashewButterChocolateTruffles.jpg?width=300&height=200&mode=crop" alt="Cashew butter chocolate truffles" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Cashew butter chocolate truffles" style="float: none; position: static;">Cashew butter chocolate truffles</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Jo Elwin</span>
					<span class='favourited'>91</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/12126/Carrot-nut-and-currant-salad/?frmcol=2959" data-csref="article:detail:13">
					<img src="/images/recipes/19122014VIVACarrotNutAndCurrantSalad.jpg?width=300&height=200&mode=crop" alt="Carrot, nut and currant salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Carrot, nut and currant salad" style="float: none; position: static;">Carrot, nut and currant salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Angela Casley</span>
					<span class='favourited'>136</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/6195/Fried-goats-cheese-and-pear-salad/?frmcol=2959" data-csref="article:detail:14">
					<img src="/images/recipes/Listener_fried_goats_cheese.jpg?width=300&height=200&mode=crop" alt="Fried goats cheese and pear salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Fried goats cheese and pear salad" style="float: none; position: static;">Fried goats cheese and pear salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author"></span>
					<span class='favourited'>4</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/288/Retro-prawn-salad/?frmcol=2959" data-csref="article:detail:15">
					<img src="/images/recipes/NZWW_36449_46-1.jpg?width=300&height=200&mode=crop" alt="Retro prawn salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Retro prawn salad" style="float: none; position: static;">Retro prawn salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Annabelle White</span>
					<span class='favourited'>14</span>
				</div>
			</div>
		</div>
		
		
	</div>
	

	<p class="hide show-print print-url">
		http://www.bite.co.nz/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	
			<p class="page-numbers">
		 <a class='active-page'>1</a> <a href='/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?page=2' data-page='2'>2</a> <a href='/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?page=2' data-page='2'>Next</a></p>

	
	<div class="block hide-print">
		
<div class="OUTBRAIN" data-src="http://www.bite.co.nz/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="0" data-articleid="2959" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	
	



    <div id="email-friend" style="display: none; overflow: hidden" >
        <div class="registration">
        <div id="formbox">
            <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
	        <h1>Tell a friend...</h1>
            <p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
            </div>
            <form id="tellafriend" action="#" method="post">
                <div class="form_row">
                    <label>friend's name:</label>
                    <input name="name" type="text" id="email-name">
                </div>   
                
                <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
                <div class="form_row">
                    <label>friends' email:</label>
                    <textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
                </div>
                </div>
    
                <div class="form_row">
                    <label>subject:</label>
                    <input name="subject" type="text" id="email-subject" value="">
                </div>
    
                <div class="form_row">
                    <label>message:</label>
                    <textarea name="message" id="email-message"></textarea>
                </div>
                <input type="hidden" name="hdn-url" id="hdn-url" value="none">
                <input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
                <input id="submit-email" class="button" type="submit" value="submit">
                <p id="form-status" style="color:#ed008c;"></p>
	        </form>  
                     
        </div>
        <div id="email-thanks" style="display:none;">
                <h2>Thank you, your message has been sent.</h2>
            </div> 
            </div>
    </div>
    
   

	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/2296/Rocket-pear-walnut-and-blue-cheese-salad/">
						<img src="/images/recipes/NZWW_9772_pearsalad_.jpg?width=60&height=40&mode=crop" alt="Rocket, pear, walnut and blue cheese salad">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Rocket, pear, walnut and blue cheese salad</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/16050/Olive-flat-bread/">
						<img src="/images/recipes/olive-flat-bread-recipe-header.jpg?width=60&height=40&mode=crop" alt="Olive flat bread">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Olive flat bread</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17300/Boxing-day-brunch-cake/">
						<img src="/images/recipes/download.jpg?width=60&height=40&mode=crop" alt="Boxing day brunch cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Boxing day brunch cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/10468/Eskimo-lolly-cake/">
						<img src="/images/recipes/10022014BiteEskimoLollyCake.jpg?width=60&height=40&mode=crop" alt="Eskimo lolly cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Eskimo lolly cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/2493/Smoked-salmon-and-creme-fraiche-blinis/">
						<img src="/images/recipes/NZWW_smoked_salmon_blinis.jpg?width=60&height=40&mode=crop" alt="Smoked salmon and creme fraiche blinis">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Smoked salmon and creme fraiche blinis</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/1939/Mussels-with-garlic-butter--parsley-crumbs/">
						<img src="/images/recipes/NZWW_12564_38-2_3.jpg?width=60&height=40&mode=crop" alt="Mussels with garlic butter & parsley crumbs">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Mussels with garlic butter & parsley crumbs</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="DivHeadlineRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','HeadlineRect','/SR=0/POS=1'); </script> </div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1236/Stone-fruit-recipes/">
						<img src="/images/links/summer-fruit-salad-with-five-spice-syrup-recipe-header.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Stone fruit recipes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/2599/New-Zealand-seafood/">
						<img src="/images/links/11092008VIVAMusselsInAVinaigrette.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Gone fishing</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1842/For-the-cheeseboard/">
						<img src="/images/links/NZWW_13546_36-3.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">For the cheeseboard</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1247/Summer-vegetables/">
						<img src="/images/links/BBQ-Vegetables-with-grilled-feta-.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Summer vegetables</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1105/Picnic-recipes/">
						<img src="/images/links/25032013BiteMediterraneanAntipasti.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Picnic recipes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/2959/Easy-prepahead-lunch-time-entertaining-ideas/">
						<img src="/images/links/08042013BiteRoastedVegetableFrittatas.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Entertaining ideas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1081/Snacks-for-active-days/">
						<img src="/images/links/NZWW_7944_apricotscroggin280909600.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Snacks for active days</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1235/Summer-berries/">
						<img src="/images/links/19012014VIVASummerBerrySlice.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Summer berries</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block sponsors">
			<p></p>
			
			<a data-csref="sidebar:sponsor" href="https://new.grabone.co.nz/auckland/c/foodie-gifts?view=grid&utm_source=Bite.co.nz&utm_medium=banner&utm_campaign=christmas" target="_blank">
				<img src="/images/links/grabone_banner_300x100.gif" /></a>
			
		</div>
		
		<div class="block social-module">
			<h2>Connect with Bite</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://twitter.com/NZBite" target="_blank">
						<img src="/images/links/twitter.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
					<a data-csref="sidebar:social" href="https://instagram.com/bitenz" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Recipe collections</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1882/Makeahead-Christmas-desserts/">
						<img src="/images/articles/Bite_NadiaLim_Berry-dessert-cake.jpg?width=300&height=200&mode=crop" alt="Make-ahead Christmas desserts" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Make-ahead Christmas desserts</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1171/Edible-Christmas-gifts/">
						<img src="/images/articles/jan-christmas-box-of-treats-recipe.jpg?width=300&height=200&mode=crop" alt="Edible Christmas gifts" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Edible Christmas gifts</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1226/Christmas-sides--salads/">
						<img src="/images/articles/Bite_KathyPaterson_TomatoesIsraeliCouscous-rocket-aioli.jpg?width=300&height=200&mode=crop" alt="Christmas sides & salads" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Christmas sides & salads</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1221/Vegetarian-Christmas/">
						<img src="/images/articles/Bite_JosKitchen_CrustlessAsparagusQuiche-Lemon-Parmesan.jpg?width=300&height=200&mode=crop" alt="Vegetarian Christmas" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Vegetarian Christmas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1176/Party-bites/">
						<img src="/images/articles/Viva_VegetableCurryPuff.jpg?width=300&height=200&mode=crop" alt="Party bites" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Party bites</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1172/Christmas-cakes-and-puds/">
						<img src="/images/articles/LIST_christmas_pudding.JPG?width=300&height=200&mode=crop" alt="Christmas cakes and puds" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Christmas cakes and puds</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1201/Christmas-seafood/">
						<img src="/images/articles/Bite_JoElwin_BBQ-scallop.jpg?width=300&height=200&mode=crop" alt="Christmas seafood" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Christmas seafood</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1199/Christmas-ham--pork/">
						<img src="/images/articles/Pork-roast-with-prosciutto-.jpg?width=300&height=200&mode=crop" alt="Christmas ham & pork" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Christmas ham & pork</span>
						</p>
					</a>
				</li>
				
			</ul>
			<p class="more-link"><a data-csref="sidebar:collections" href="/collections/">see more collections</a></p>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/logo-bite-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/Bite_cover22Jan.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, Bite is the New Zealand Herald's weekly food magazine. With a new theme each week, Bite offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs. Bite magazine is supported by this mobile-friendly website with over 10,000 recipes, cooking advice, articles, competitions and food-related news.</p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=S_G4sfN1cOUaARbCOclQ93kUvXyQA3rXOaz53oWr9RE1"></script>


		
	
	<script src="/bundles/youtubePopup?v=fGkgvSgMFg2Et-uyo1WQKbkA8yoPkR-ncb8wo_zh-jo1"></script>
<script src="/bundles/comments?v=xWnayfT8dIRMOXa1LYqdRmLbCWTKG5IQGzazA2pRess1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>