
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1ef10d8f33","applicationID":"129446295","transactionName":"YgBVZUYAXBZXAUYLXFtKdmJkTkIEUQdBTVJHEV5SWARWAEIDWw4dVBZHSQ==","queueTime":0,"applicationTime":98,"ttGuid":"17420DD9B3FC7792","agent":""}</script><script type="text/javascript">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</script>

		<meta name="apple-mobile-web-app-title" content="Bite">
		<link rel="apple-touch-icon" sizes="57x57" href="/images/favicons/apple-icon-57x57.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="72x72" href="/images/favicons/apple-icon-72x72.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="114x114" href="/images/favicons/apple-icon-114x114.png?v=20190114" />
		<link rel="apple-touch-icon" sizes="144x144" href="/images/favicons/apple-icon-144x144.png?v=20190114" />
		<meta property="fb:pages" content="265260803583735" />

		
	
	<title>Substantial salads – A collection of our favourite spring salads from bite.co.nz – Bite</title>
	<meta name="description" content="A collection of our favourite spring salads from bite.co.nz – bite.co.nz" />
	<meta name="keywords" content="spring salads, healthy salad, salads for spring,recipe,food,new zealand,nz,bite,bite.co.nz" />
	<link rel="canonical" href="http://www.bite.co.nz/collections/1726/Substantial-salads/" />
	<meta property="og:url" content="http://www.bite.co.nz/collections/1726/Substantial-salads/" />
	<meta property="og:title" content="Substantial salads" />
	<meta property="og:description" content="A collection of our favourite spring salads from bite.co.nz" />
	<meta property="og:image" content="http://www.bite.co.nz/images/articles/Bite_SobaNoodlePrawnAsparagus.jpg?width=1200&amp;height=800" />



		<meta name="viewport" content="width=device-width">
		<link href="/bundles/styles?v=9mNseztVN66_0McUdZU2VzX6Jvjuet3kuZpFii7bNYY1" rel="stylesheet"/>

		

		<script src="/js/min/modernizr.custom.js"></script>
		<script type="text/javascript">
			var isUserLoggedIn = false;
			var isUserMobile = false;
			// JSON Polyfill for old browsers (IE<=8)
			Modernizr.load({
				test: window.JSON,
				nope: '/js/vendor/JSON2.js'
			});
		</script>

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
		<script>            window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
		
	
	

<!-- APN ad server -->
<script type="text/javascript" src="/js/foodhub_ad_server.js"></script>

<script src="http://media.nzherald.co.nz/nzmeads/postm.js?ts=110547"></script>
<script type="text/javascript">
    // SAS Target
    var siteTarget = "/SITE=BITE"; 		//Site Identification
    siteTarget += "/NW=NZMEP";
    siteTarget += "/AREA=BITE.COLLECTIONS.ARTICLE"; 	//Area
    siteTarget += "/CHA=" + "COLLECTIONS.ARTICLE.SUBSTANTIALSALADS"; 	//Channel
    siteTarget += "/SS=" + "COLLECTIONS"; 		//Page Name
    siteTarget += "/S1=" + "NONE"; 			//extra info #1
    siteTarget += "/S2=" + "NONE"; 		//extra info #2
    siteTarget += "/S3=" + "NONE"; 			//extra info #3
    siteTarget += "/S4=" + "NONE"; 					//extra info #4
    siteTarget += "/S5=" + "NONE"; 					//extra info #5			
    siteTarget += "/UG=" + "NONE"; 		//user gender
    siteTarget += "/UA=" + "NONE"; 	//user age or age group
    siteTarget += "/UL=" + "NONE"; 	//user location
    var keyword = "substantial+salads+pelevate+these+salads+from+sidelines+main+meal+theyre+substantial+full+freshest+producep+"; 					//keyword, up to 512 characters		

</script>


<script>
	window.oParams = {
		host: 'http://data.apn.co.nz',
		path: '/apnnz/tserver',
		tags: {
			site: 'BITE',
			AREA: 'BITE.COLLECTIONS.ARTICLE',
			CHA: 'COLLECTIONS.ARTICLE.SUBSTANTIALSALADS',
			SS: 'COLLECTIONS',
			KEYWORD: 'substantial+salads+pelevate+these+salads+from+sidelines+main+meal+theyre+substantial+full+freshest+producep+',
			size: 'preroll'
		}
	};
</script>
<script src="/js/brightcove_moneymaker.js"></script>

	

<script type="text/javascript">
// <![CDATA[
	var CSName = 'BT:collections:substantialsalads';
	var CSSection = '';
	var CSPageType = 'collections';
	var CSAuthor = '';


// ]]>
</script>




		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WZTH3"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5WZTH3');</script>
		<!-- End Google Tag Manager -->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

		
		<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body class="collections " >
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->

		
		<script type="text/javascript">
			var axel = Math.random() + "";
			var a = axel * 10000000000000;
			document.write('<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
		</script>
		<noscript>
		<iframe src="http://4436830.fls.doubleclick.net/activityi;src=4436830;type=Other0;cat=Other008;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
		</noscript>
		<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

		<!-- Nudge Script -->
		<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>

	  
		
<ul class="nav-mobile">
	
	<li><a href="https://www.bite.co.nz/user/login/?register=1&redirect=%2fcollections%2f1726%2fSubstantial-salads%2f">register</a></li>
	<li><a href="https://www.bite.co.nz/user/login/?redirect=%2fcollections%2f1726%2fSubstantial-salads%2f">log in</a></li>
	
	<li><a data-csref="header:shopping_list" class="shoppingli" href="/view-shoppinglist/">shopping list</a></li>
	<li><a data-csref="header:home" href="/" >home</a></li>
	<li><a data-csref="header:recipes" href="#"  class="selectedaccordionButton">recipes</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
			<li><a data-csref="header:recipes" href="/collections/"  class="selectedsubmobile">recipe collections</a></li>
			<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
		</ul>
	</li>
	<li><a data-csref="header:kitchen_tips" href="#"  class="accordionButton">kitchen tips</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
			<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
		</ul>
	</li>
	<li><a data-csref="header:hot_topics" href="#"  class="accordionButton">hot topics</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
			<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
		</ul>
	</li>
	<li><a data-csref="header:videos" href="#"  class="accordionButton">videos</a>
		<ul class="accordionContent accordion-subnav">
			<li><a data-csref="header:videos" href="/videos/features/" >features</a></li>
			
		</ul>
	</li>
	<li><a data-csref="header:win" href="/win/" >win</a></li>
	
	<li><a data-csref="header:meal_planners" href="/meal-planners/" >meal planners</a></li>
</ul>


		<div id="mobile-wrap" class="navoff clearfix">
			<header>
				
				<div class="wrap clearfix ie8print">

					<div class="header-advertisement">
					   <div id="DivBigBanner"> <script language="javascript" type="text/javascript"> aimRenderAd(760, 120, 'BIGBANNER','BigBanner',''); </script> </div>
					</div>

					<h1 class="logo green">
						<a data-csref="header:logo" href="/">Bite</a>
					</h1>
					<div class="search">
						<form id="mainsearch" action="/search-results/" method="get">
							<div>
								<input type="text" placeholder="Search" autocomplete="off" id="search" name="search" />

								<div class="search-filter">
									<p><span id="search-type-display">Recipes</span></p>
								</div>

								<label class="searchtype-styled" for="searchtype">
										<select name="searchtype" id="searchtype" autocomplete="off">
											<option value="">Recipes</option>
											<option value="readerrecipes">Reader recipes</option>
											<option value="collections">Collections</option>
											<option value="articles">Articles</option>
											<option value="videos">Videos</option>
										</select>
								</label>




								<input type="submit" value="a" />
							</div>
							<div class="live-search" style="display:none;"></div>
						</form>
					</div>

					<div class="publications green">
						<a style="position:absolute; top:0px; left:0px; width:169px; height:27px;" href="http://www.nzherald.co.nz" target="_blank" alt="NZ Herald"></a>
						<a style="position:absolute; top:32px; left:15px; width:65px; height:24px;" data-csref="header:publication"  href="/who-we-are/" target="_blank" alt="Bite"></a>
						<a style="position:absolute; top:31px; left:102px; width:51px; height:28px;"  href="http://www.viva.co.nz" target="_blank" alt="Viva"></a>
						<a style="position:absolute; top:63px; left:0px; width:94px; height:23px;" href="http://www.nzwomansweekly.co.nz" target="_blank" alt="Womans Weekly"></a>
						<a style="position:absolute; top:63px; left:100px; width:69px; height:22px;" href="http://www.nzlistener.co.nz" target="_blank" alt="Listener"></a>
					</div>

					<div class="sticky-nav">
						<div class="nav-wrap">
						

<nav>
	<ul class="nav-desktop">
		<li ><a href="/" data-csref="header:home" class="home">home</a></li>
		<li  class="selected"><a data-csref="header:recipes" href="/recipes/">recipes</a>
			<ul class="subnav">
				<li><a data-csref="header:recipes" href="/recipes/" >recipe categories</a></li>
				<li><a data-csref="header:recipes" href="/collections/"  class="selectedsub">recipe collections</a></li>
				<li><a data-csref="header:recipes" href="/reader-recipes/" >reader recipes</a></li>
				<li>
					<p><em>Have a recipe that you'd like to share on Bite?</em></p>
					<a data-csref="header:recipes" class="button" href="/user/submit-recipe/">Add your own recipe</a>
				</li>
			</ul>
		</li>
		<li ><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/">kitchen tips</a>
			<ul class="subnav">
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/how-to/" >how to</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/glossary/" >glossary</a></li>
				<li><a data-csref="header:kitchen_tips" href="/kitchen-tips/ask-peter-gordon/" >ask peter</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:hot_topics" href="/hot-topics/features/">Hot Topics</a>
			<ul class="subnav">
				<li><a data-csref="header:hot_topics" href="/hot-topics/features/" >features</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wellbeing/" >wellbeing</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/in-season/" >in season</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/whats-on/" >what's on</a></li>
				<li><a data-csref="header:hot_topics" href="/hot-topics/wine/" >wine</a></li>
			</ul>
		</li>
		<li ><a data-csref="header:videos" href="/videos/features/">Videos</a>
			<ul class="subnav">
				
				
			</ul>
		</li>
		<li ><a data-csref="header:win" href="/win/">win</a></li>
		
		<li ><a data-csref="header:meal_planners" href="/meal-planners/">meal planners</a>
		</li>
	</ul>
</nav>

						
						<div class="user-controls">
							<a data-csref="header:signup" id="sign-up" href="https://www.bite.co.nz/user/login/?register=1&redirect=%2fcollections%2f1726%2fSubstantial-salads%2f">Register</a>
							<a data-csref="header:signup" class="login-anchor" href="https://www.bite.co.nz/user/login/?redirect=%2fcollections%2f1726%2fSubstantial-salads%2f">Log in</a>
						</div>
						
						</div>
					</div>

					<div id="menu-button" class="menu back mobile-only">Menu</div>
				</div>
			</header>
			
			<div class="wrap clearfix">
				
	<article class="main-content clearfix" role="main">
		
	
<div class="breadcrumbs">

	<a data-csref="breadcrumb" href="/">Home</a>
	
	&gt;
	
	<a data-csref="breadcrumb" href="/collections/">Recipe collections</a>
	
	&gt;
	
	<span>Substantial salads</span>
	
</div>
	<div class=' '>
		<img src="/images/bite-url-logo.png" alt="" class="hide show-print bite-print-logo">

		<h1>Substantial salads</h1>
		<p>Elevate these salads from the side-lines to the main meal... they're substantial and full of the freshest produce.</p>
		
	</div>

	<div class="collections-pagination">
		
		<div class="collections-share">
			<div class="addthis_sharing_toolbox"></div>
		</div>
		
				<p class="page-numbers">
			 <a class='active-page'>1</a> <a href='/collections/1726/Substantial-salads/?page=2' data-page='2'>2</a> <a href='/collections/1726/Substantial-salads/?page=3' data-page='3'>3</a> <a href='/collections/1726/Substantial-salads/?page=4' data-page='4'>4</a> <a href='/collections/1726/Substantial-salads/?page=5' data-page='5'>5</a> <a href='/collections/1726/Substantial-salads/?page=6' data-page='6'>6</a> <a href='/collections/1726/Substantial-salads/?page=2' data-page='2'>Next</a></p>
	</div>

	
	<div class="clearfix">
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/16127/Cauliflower-and-walnut-tabbouleh/?frmcol=1726" data-csref="article:detail:1">
					<img src="/images/recipes/cauliflower-and-walnut-tabbouleh-recipe-header.jpg?width=300&height=200&mode=crop" alt="Cauliflower and walnut tabbouleh" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Cauliflower and walnut tabbouleh" style="float: none; position: static;">Cauliflower and walnut tabbouleh</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Allyson Gofton</span>
					<span class='favourited'>62</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15937/Ham-and-egg-salad/?frmcol=1726" data-csref="article:detail:2">
					<img src="/images/recipes/25092017HamEggSalad.jpg?width=300&height=200&mode=crop" alt="Ham and egg salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Ham and egg salad" style="float: none; position: static;">Ham and egg salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Ray McVinnie</span>
					<span class='favourited'>21</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15886/Barbuto-kale-salad/?frmcol=1726" data-csref="article:detail:3">
					<img src="/images/recipes/26082017BarbutoKaleSalad.jpg?width=300&height=200&mode=crop" alt="Barbuto kale salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Barbuto kale salad" style="float: none; position: static;">Barbuto kale salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Annabel Langbein</span>
					<span class='favourited'>5</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15885/Brussels-sprouts-with-bacon/?frmcol=1726" data-csref="article:detail:4">
					<img src="/images/recipes/26082017BrusselSproutsBacon.jpg?width=300&height=200&mode=crop" alt="Brussels sprouts with bacon" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Brussels sprouts with bacon" style="float: none; position: static;">Brussels sprouts with bacon</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Annabel Langbein</span>
					<span class='favourited'>21</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15888/Grilled-broccoli-salad/?frmcol=1726" data-csref="article:detail:5">
					<img src="/images/recipes/26082017GrilledBroccoliSalad.jpg?width=300&height=200&mode=crop" alt="Grilled broccoli salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Grilled broccoli salad" style="float: none; position: static;">Grilled broccoli salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Annabel Langbein</span>
					<span class='favourited'>5</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15717/Happy-heart-bowl/?frmcol=1726" data-csref="article:detail:6">
					<img src="/images/recipes/happy-heart-bowl-recipe.jpg?width=300&height=200&mode=crop" alt="Happy heart bowl" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Happy heart bowl" style="float: none; position: static;">Happy heart bowl</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Annabel Langbein</span>
					<span class='favourited'>17</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15600/Cauliflower-and-potato-salad/?frmcol=1726" data-csref="article:detail:7">
					<img src="/images/recipes/cauliflower-and-potato-salad-recipe.jpg?width=300&height=200&mode=crop" alt="Cauliflower and potato salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Cauliflower and potato salad" style="float: none; position: static;">Cauliflower and potato salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Angela Casley</span>
					<span class='favourited'>17</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15439/Fried-pears-with-roast-red-onions-and-crisped-puy-lentils/?frmcol=1726" data-csref="article:detail:8">
					<img src="/images/recipes/08052017GatheredPearRedOnion.jpg?width=300&height=200&mode=crop" alt="Fried pears with roast red onions and crisped puy lentils" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Fried pears with roast red onions and crisped puy lentils" style="float: none; position: static;">Fried pears with roast red onions and crisped puy lentils</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author"></span>
					<span class='favourited'>15</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15309/Chicken-mango-and-avocado-salad/?frmcol=1726" data-csref="article:detail:9">
					<img src="/images/recipes/15032017VIVAChickenMangoAndAvocado.jpg?width=300&height=200&mode=crop" alt="Chicken, mango and avocado salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Chicken, mango and avocado salad" style="float: none; position: static;">Chicken, mango and avocado salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Angela Casley</span>
					<span class='favourited'>13</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15308/Chickpea-and-vegetable-salad/?frmcol=1726" data-csref="article:detail:10">
					<img src="/images/recipes/15022017VIVAChickpeaAndVegetable.jpg?width=300&height=200&mode=crop" alt="Chickpea and vegetable salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Chickpea and vegetable salad" style="float: none; position: static;">Chickpea and vegetable salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Angela Casley</span>
					<span class='favourited'>89</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/15307/Chargrilled-vegetables-and-goats-cheese/?frmcol=1726" data-csref="article:detail:11">
					<img src="/images/recipes/15032017VIVAChargrilledVegetables.jpg?width=300&height=200&mode=crop" alt="Chargrilled vegetables and goat’s cheese" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Chargrilled vegetables and goat’s cheese" style="float: none; position: static;">Chargrilled vegetables and goat’s cheese</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Angela Casley</span>
					<span class='favourited'>7</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/14710/Potato-and-roast-shallot-salad/?frmcol=1726" data-csref="article:detail:12">
					<img src="/images/recipes/10102016BitePotatoAndRoastShallot.jpg?width=300&height=200&mode=crop" alt="Potato and roast shallot salad" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Potato and roast shallot salad" style="float: none; position: static;">Potato and roast shallot salad</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Geoff Scott</span>
					<span class='favourited'>16</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/14687/Sorghum-with-cumin-and-cauliflower/?frmcol=1726" data-csref="article:detail:13">
					<img src="/images/recipes/03102016BiteSorghumWithCumin.jpg?width=300&height=200&mode=crop" alt="Sorghum with cumin and cauliflower" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Sorghum with cumin and cauliflower" style="float: none; position: static;">Sorghum with cumin and cauliflower</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Kathy Paterson</span>
					<span class='favourited'>9</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/6992/Asparagus-and-witloof-salad-with-blue-cheese-and-walnut-crumble/?frmcol=1726" data-csref="article:detail:14">
					<img src="/images/recipes/26112012BiteAsparagusAndWitloofSalad.jpg?width=300&height=200&mode=crop" alt="Asparagus and witloof salad with blue cheese and walnut crumble" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Asparagus and witloof salad with blue cheese and walnut crumble" style="float: none; position: static;">Asparagus and witloof salad with blue cheese and walnut crumble</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Al Brown</span>
					<span class='favourited'>14</span>
				</div>
			</div>
		</div>
		
		
		<div class="recipe-box-wrapper sml">
			<div class="recipe-box no-desc">
				
				<a href="/recipe/10030/Salad-of-Jersey-Bennes-asparagus-softboiled-eggs-capers-and-anchovy-herb-oil/?frmcol=1726" data-csref="article:detail:15">
					<img src="/images/recipes/04112013BiteSaladOfJerseyBennes.jpg?width=300&height=200&mode=crop" alt="Salad of Jersey Bennes, asparagus, soft-boiled eggs, capers and anchovy herb oil" />
					<div class="gradient-overlay"></div>
					<div class="recipe-header-truncate">
						<h4 title="Salad of Jersey Bennes, asparagus, soft-boiled eggs, capers and anchovy herb oil" style="float: none; position: static;">Salad of Jersey Bennes, asparagus, soft-boiled eggs, capers and anchovy herb oil</h4>
					</div>
				</a>
				<div class="foot">
					
					<span class="author">Bevan Smith</span>
					<span class='favourited'>32</span>
				</div>
			</div>
		</div>
		
		
	</div>
	

	<p class="hide show-print print-url">
		http://www.bite.co.nz/collections/1726/Substantial-salads/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox
	</p>

	
			<p class="page-numbers">
		 <a class='active-page'>1</a> <a href='/collections/1726/Substantial-salads/?page=2' data-page='2'>2</a> <a href='/collections/1726/Substantial-salads/?page=3' data-page='3'>3</a> <a href='/collections/1726/Substantial-salads/?page=4' data-page='4'>4</a> <a href='/collections/1726/Substantial-salads/?page=5' data-page='5'>5</a> <a href='/collections/1726/Substantial-salads/?page=6' data-page='6'>6</a> <a href='/collections/1726/Substantial-salads/?page=2' data-page='2'>Next</a></p>

	
	<div class="block hide-print">
		
<div class="OUTBRAIN" data-src="http://www.bite.co.nz/collections/1726/Substantial-salads/?utm_source=nzherald.co.nz&utm_medium=referral&utm_campaign=nzhbox" data-widget-id="AR_1" data-ob-template="bite.co.nz"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</div>

	

<div class="comments" id="comments" data-recipeid="0" data-articleid="1726" data-publicuserprofileid="0">
	<h2>Comments</h2>
	
	<ul>
	
		<li class="load-more" style="display:none;"><button class="button" autocomplete="off">Load More</button></li>
	</ul>
	
	<h2>Join the conversation</h2>
	<div class="comment-box">
		<form method="post" action="#comments" enctype="multipart/form-data">
			<textarea id="comment" placeholder="Add your comment here..." name="comment" disabled="disabled">You must login to add a comment</textarea>
			<input type="hidden" name="parentId" value="0" />
			<div class="clearfix">
				<div class="comment-controls">
					<button type="submit" class="button">Submit</button>
					
				</div>
			</div>
		</form>
	</div>
</div>

	
	



    <div id="email-friend" style="display: none; overflow: hidden" >
        <div class="registration">
        <div id="formbox">
            <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
	        <h1>Tell a friend...</h1>
            <p><strong>Seen something you really like?</strong> Use the form below to send your friend(s) an email message and link to this item.</p>
            </div>
            <form id="tellafriend" action="#" method="post">
                <div class="form_row">
                    <label>friend's name:</label>
                    <input name="name" type="text" id="email-name">
                </div>   
                
                <div class="line-dotted" style="padding-bottom:20px; margin-bottom:20px;">
                <div class="form_row">
                    <label>friends' email:</label>
                    <textarea name="friendemail" id="friendemail" placeholder="Enter your friends' email addresses here separated by commas"></textarea>
                </div>
                </div>
    
                <div class="form_row">
                    <label>subject:</label>
                    <input name="subject" type="text" id="email-subject" value="">
                </div>
    
                <div class="form_row">
                    <label>message:</label>
                    <textarea name="message" id="email-message"></textarea>
                </div>
                <input type="hidden" name="hdn-url" id="hdn-url" value="none">
                <input type="hidden" name="hdn-pic" id="hdn-pic" value="none">
                <input id="submit-email" class="button" type="submit" value="submit">
                <p id="form-status" style="color:#ed008c;"></p>
	        </form>  
                     
        </div>
        <div id="email-thanks" style="display:none;">
                <h2>Thank you, your message has been sent.</h2>
            </div> 
            </div>
    </div>
    
   

	</article>
	<aside class="sidebar">
		
		<div class="block collections-list-wrapper collection-list-view">
			<h2>Most viewed recipes</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17491/Spaghetti-with-zucchini-and-basil/">
						<img src="/images/recipes/080219splkathy_courgettespaghetti.jpg?width=60&height=40&mode=crop" alt="Spaghetti with zucchini and basil">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Spaghetti with zucchini and basil</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17506/Pizza-with-pickled-onions-prosciutto-parmesan/">
						<img src="/images/recipes/pizza.jpg?width=60&height=40&mode=crop" alt="Pizza with pickled onions, prosciutto, parmesan">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Pizza with pickled onions, prosciutto, parmesan</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17476/AvoFeta-smash/">
						<img src="/images/recipes/Annabel_Langbein_AvoFetaSmash_CANVAS.jpg?width=60&height=40&mode=crop" alt="AvoFeta smash">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">AvoFeta smash</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17493/Macadamia-nut-and-white-chocolate-biscuits/">
						<img src="/images/recipes/070219splKathy_macwhitechoc.jpg?width=60&height=40&mode=crop" alt="Macadamia nut and white chocolate biscuits">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Macadamia nut and white chocolate biscuits</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/10468/Eskimo-lolly-cake/">
						<img src="/images/recipes/10022014BiteEskimoLollyCake.jpg?width=60&height=40&mode=crop" alt="Eskimo lolly cake">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Eskimo lolly cake</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/recipe/17486/Raspberry-and-courgette-chia-jam/">
						<img src="/images/recipes/08022019LuccyCorry_courgette6.jpg?width=60&height=40&mode=crop" alt="Raspberry and courgette chia jam">
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Raspberry and courgette chia jam</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block box-ad">
			<div id="DivHeadlineRect"> <script language="javascript" type="text/javascript"> aimRenderAd(300, 250, 'RECTANGLE','HeadlineRect','/SR=0/POS=1'); </script> </div>
		</div>
		
		<div class="block register">
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					<h4>Receive weekly emails & save favourite recipes</h4>
					<a data-csref="sidebar:register" href="https://www.bite.co.nz/user/login/?register=1" class="button">register now</a>
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Trending</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/meal-planners/4081/Meal-planner-February-11/">
						<img src="/images/links/pork-chops-with-honey-nectarines-recipe_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Meal Planner's Club: Feb 11</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/whats-on/4046/Poolside-picnic-by-Annabel-Langbein/">
						<img src="/images/links/AnnabelLangbein_PicnicCamembert_CANVAS.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Annabel Langbein's poolside picnic</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/whats-on/4064/Lunchbox-fillers/">
						<img src="/images/links/christmasfruitballs.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lunchbox fillers</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1305/Sweet-preserves/">
						<img src="/images/links/07032016BiteTenMinuteBerry_1.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Preserving your summer fruit</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/hot-topics/in-season/3729/Get-the-idea-Late-summer-barbecues/">
						<img src="/images/links/barbecue_pic.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Get the idea: Late summer barbecues</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1235/Summer-berries/">
						<img src="/images/links/19012014VIVASummerBerrySlice.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Summer berries</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/kitchen-tips/how-to/496/How-to-scale-gut-and-fillet-a-fish/">
						<img src="/images/links/HowTo-fillet-a-fish_6.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">How to scale, gut and fillet a fish</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:promotional" href="http://www.bite.co.nz/collections/1106/Sandwiches/">
						<img src="/images/links/08042017CANTunaNicoiseRoll.jpg" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Lots and lots of sandwich ideas</span>
						</p>
					</a>
				</li>
				
			</ul>
		</div>
		
		<div class="block social-module">
			<h2>Connect with us</h2>
			<div class="recipe-box-wrapper">
				<div class="recipe-box">
					
					<a data-csref="sidebar:social" href="http://facebook.com/BiteNZ" target="_blank">
						<img src="/images/links/facebook.png" /></a>
					
					<a data-csref="sidebar:social" href="https://www.instagram.com/nzh_eatwell/" target="_blank">
						<img src="/images/links/instagram.png" /></a>
					
					<a data-csref="sidebar:social" href="http://www.pinterest.com/bitenz/" target="_blank">
						<img src="/images/links/pinterest.png" /></a>
					
				</div>
			</div>
		</div>
		
		<div class="block collections-list-wrapper">
			<h2>Recipe collections</h2>
			<ul class="collections-list">
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1307/Healthy-rice-salads/">
						<img src="/images/articles/Bite_NadiaLim_BrownriceChickenEdamame-snowpea-sala.jpg?width=300&height=200&mode=crop" alt="Healthy rice salads" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Healthy rice salads</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1157/Light-lunch-ideas/">
						<img src="/images/articles/warm-tuna-and-bean-salad.jpg?width=300&height=200&mode=crop" alt="Light lunch ideas" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Light lunch ideas</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/4074/John-West-Presents-the-Best-Fast-and-Fresh-for-Everyday/">
						<img src="/images/articles/Tuna-Bruschetta-L-1640-1_hero-collection_v2.jpg?width=300&height=200&mode=crop" alt="John West Presents the Best: Fast and Fresh for Everyday" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">John West Presents the Best: Fast and Fresh for Everyday</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/2512/Sweet-corn/">
						<img src="/images/articles/corn_Mexican_butter_recipe.jpg?width=300&height=200&mode=crop" alt="Sweet corn" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Sweet corn</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1105/Picnic-recipes/">
						<img src="/images/articles/picnic-header.jpg?width=300&height=200&mode=crop" alt="Picnic recipes" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Picnic recipes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/2507/Courgettes/">
						<img src="/images/articles/Bite_BevanSmith_ZucchiniFri.jpg?width=300&height=200&mode=crop" alt="Courgettes" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Courgettes</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/4059/Say-Hello-To-Taylor-Farms-new-chopped-salads/">
						<img src="/images/articles/Avocado-Ranch-Chopped-Salad-with-Roasted-ChickpeasBITE.jpg?width=300&height=200&mode=crop" alt="Say Hello To Taylor Farms new chopped salads" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Say Hello To Taylor Farms new chopped salads</span>
						</p>
					</a>
				</li>
				
				<li>
					<a data-csref="sidebar:collections" href="/collections/1826/Summer-salads/">
						<img src="/images/articles/Mixed-tomato-salad-with-mozzarella--basil-dressing.jpg?width=300&height=200&mode=crop" alt="Summer salads" />
						<p class="trunc8-spacer">
							<span class="trunc8-2lines">Summer salads</span>
						</p>
					</a>
				</li>
				
			</ul>
			<p class="more-link"><a data-csref="sidebar:collections" href="/collections/">see more collections</a></p>
		</div>
		
	</aside>

			</div>

			
<div class="clearfix"></div>
<footer>
	<div class="wrap ie8print">
		<div class="footer-top">
			<a data-csref="footer" href="/" class="footer-logo"><img src="/images/eat-well-logo-grey.png" alt="bite.co.nz" /></a>
			<ul class="social">
				<li><a target="_blank" href="http://facebook.com/BiteNZ" class="facebook">facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/NZBite" class="twitter">twitter</a></li>
				<li><a target="_blank" href="http://www.pinterest.com/bitenz/" class="pinterest">pinterest</a></li>
				<!--<li><a target="_blank" href="#" class="rss">rss</a></li>-->
			</ul>
		</div>
		<div class="footer-content">
			<div class="column column-1of4">
				<ul class="footer-links">
					<li><a data-csref="footer" href="/who-we-are/">Who we are</a></li>
					<li><a data-csref="footer" href="/our-people/">Our People</a></li>
					<li><a data-csref="footer" href="/terms-conditions/">Terms &amp; conditions</a></li>
					<li><a data-csref="footer" href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy policy</a></li>
					<li><a data-csref="footer" href="/contact-us/">Contact us</a></li>
					<li><a data-csref="footer" href="/faq/">FAQs</a></li>
				</ul>
			</div>
			
			<div class="column column-2of4">
				<img src="/images/pages/bewell_cover_feb18.jpg" alt="Bite Magazine" class="left" />
				<p>Dedicated to food and wellbeing, <i>Be Well</i> is <i>The New Zealand Herald's</i> weekly Monday magazine that celebrates your relationship with food. <i>Be Well</i> offers recipes and kitchen tips contributed by some of New Zealand's most talented cooks and chefs, reviews and insider knowledge on where to eat in New Zealand and abroad, gardening and fresh food tips as well as new trends to help you live well. <br><a href="https://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6" style="color: #c33857">Be Well – Your recipe for life.</a></p>
				
			</div>
		</div>
		<div class="copyright">
			<p>&copy; NZME. Publishing Ltd, 2019</p>
		</div>
	</div>
</footer>


			<div id="back-to-top">
				<a href="#top">Back to top</a>
			</div>
		</div><!-- end mobile wrap -->

		<script type="text/javascript">
			$.ajaxSetup({
				type: 'POST',
				dataType: 'json',
				contentType: 'application/json; charset=utf-8'
			});
		</script>
		<script src="/bundles/bite?v=S_G4sfN1cOUaARbCOclQ93kUvXyQA3rXOaz53oWr9RE1"></script>


		
	
	<script src="/bundles/youtubePopup?v=fGkgvSgMFg2Et-uyo1WQKbkA8yoPkR-ncb8wo_zh-jo1"></script>
<script src="/bundles/comments?v=xWnayfT8dIRMOXa1LYqdRmLbCWTKG5IQGzazA2pRess1"></script>


	

		
		<!-- START Nielsen Online SiteCensus V6.0 -->
		<!-- COPYRIGHT 2012 Nielsen Online -->
		<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
		<script type="text/javascript">
			var pvar = { cid: "nz-apn", content: "foodhub", server: "secure-nz" };
			var trac = nol_t(pvar);
			trac.record().post();
		</script>

		<noscript>
			 <div>
				<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=foodhub&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
			 </div>
		</noscript>
		<!-- END Nielsen Online SiteCensus V6.0 -->

		<script>
		var _gaq = _gaq || [];
		</script>
		
	</body>
</html>
